<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://maltanita.com/xmlrpc.php">

<title>More from Ta&#8217; Qali &#8211; Anitas Images</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r,i,b,bi:latin,latin-ext","Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//maltanita.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Feed" href="https://maltanita.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Comments Feed" href="https://maltanita.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; More from Ta&#8217;&nbsp;Qali Comments Feed" href="https://maltanita.com/2020/11/02/more-from-ta-qali/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49449"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdFqwzAMRX9ojtaMBfow9i22I1y1VmwsmZK/n+u1pWxlLXsRXOkeCUlwzManRXFR4GpyrIEWgWP2iY0wRVx/qMGLvMB9LNIBBfao2fqD6eqX/eINtUmHJbRKQdgO4zCCqxRncDF13BVbVhBdIz7RplM30+2aqppQaP5vi2KVliAPcJ/O2NhXmEn0mjP30ZuTnZZvec5WTw7GmSxG5Gb7C/t+iXO5oIhpkamy0V0D+8k/+WMzvb5ttuM0ve+/ALb6tdo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--blue:#2590ec;--wp--preset--color--dark-gray:#404040;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#eee;--wp--preset--color--white:#fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-blue-color{color:#2590ec;}
.has-dark-gray-color{color:#404040;}
.has-medium-gray-color{color:#666;}
.has-light-gray-color{color:#eee;}
.has-white-color{color:#fff;}
.has-blue-background-color{background-color:#2590ec;}
.has-dark-gray-background-color{background-color:#404040;}
.has-medium-gray-background-color{background-color:#666;}
.has-light-gray-background-color{background-color:#eee;}
.has-white-background-color{background-color:#fff;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUO0OwiAMfCGxm2bxl/FZNlKRDSiBkmVvb3WJzo8s+3d35a5XYIxKU2AMDL6o6IqxIYMm70VSzg4oLH8pe1F2YCEQW3HnF5gHi0y+oZeEWDpgKj2VlCHz5HDTy86RHn5DF0UNBkxzh79w0xob9FxKjVHuXN9HSkq1bCl8EHV1rU1r1oRyjhFonh/6pg/TxZ/rpqkOp6o+1v0dN9mZHg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jMEKAjEMRH/IGETXXQ/it3Tb2kbSpjRZ9vdV0IMonmYG3htcG3ipFqthWaDxkqgqNlGDKzvqqNl1qumdW6+6wd+WiifHwJLkc3xJlmOJivmAiWV2/O91pZCiKT6QV4fUKYCrAZjUnu6lnHfDaRyPw7SfbneXuU5w?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"84823296","siteName":"Anitas Images","siteURL":"https:\/\/maltanita.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/09b247a2ef923e22b3fdc77aab1f59dc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/toujours","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmaltanita.com%2F2020%2F11%2F02%2Fmore-from-ta-qali%2F&signup_flow=account&domain=maltanita.com","themeURL":"https:\/\/wordpress.com\/theme\/toujours\/","xhrURL":"https:\/\/maltanita.com\/wp-admin\/admin-ajax.php","nonce":"5f2dd8c1ce","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"eb64e55bb8\" \/>","referer":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/","canFollow":"1","feedID":"33736000","statusMessage":"","customizeLink":"https:\/\/maltanita.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmaltanita.wordpress.com%2F2020%2F11%2F02%2Fmore-from-ta-qali%2F","postID":"33262","shortlink":"https:\/\/wp.me\/p5JUpG-8Eu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/maltanita.com\/33262","statsLink":"https:\/\/wordpress.com\/stats\/post\/33262\/maltanita.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Toujours","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,252 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmaltanita.com%2F2020%2F11%2F02%2Fmore-from-ta-qali%2F&signup_flow=account&domain=maltanita.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/widgets/js/widget-bump-view.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maltanita.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ta’ Qali in&nbsp;October' href='https://maltanita.com/2020/10/29/ta-qali-in-october/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://maltanita.com/2020/11/02/more-from-ta-qali/" />
<link rel='shortlink' href='https://wp.me/p5JUpG-8Eu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmaltanita.com%2F2020%2F11%2F02%2Fmore-from-ta-qali%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmaltanita.com%2F2020%2F11%2F02%2Fmore-from-ta-qali%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More from Ta&#8217; Qali" />
<meta property="og:url" content="https://maltanita.com/2020/11/02/more-from-ta-qali/" />
<meta property="og:description" content="Here are some more images from Ta&#8217; Qali Nature Park. The weather here on the island is fantastic considering that we are already in November. It&#8217;s the first time this year that I see a …" />
<meta property="article:published_time" content="2020-11-02T18:41:55+00:00" />
<meta property="article:modified_time" content="2020-11-02T18:43:01+00:00" />
<meta property="og:site_name" content="Anitas Images" />
<meta property="og:image" content="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1112" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="More from Ta&#8217;&nbsp;Qali" />
<meta name="twitter:image" content="https://maltanita.files.wordpress.com/2020/11/img_9091.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=114" />
<link rel='openid.server' href='https://maltanita.com/?openidserver=1' />
<link rel='openid.delegate' href='https://maltanita.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://maltanita.com/osd.xml" title="Anitas Images" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e8e8e7" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Anitas Images" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://maltanita.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Here are some more images from Ta&#039; Qali Nature Park. The weather here on the island is fantastic considering that we are already in November. It&#039;s the first time this year that I see a ladybug and the berries of the olive trees are ready to be harvested. Now that the first rains have fallen&hellip;" />
	<style type="text/css">
			.site-title,
		#tagline {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e7; }
</style>
	<link rel="amphtml" href="https://maltanita.com/2020/11/02/more-from-ta-qali/amp/"><style type="text/css" id="custom-colors-css">#footer-widgets,#colophon{color:rgba(255,255,255,.7)}#colophon .jetpack-social-navigation li a,#footer-widgets h3,#colophon h3{color:rgba(255,255,255,.8)}#footer-widgets a,#colophon a,#footer-widgets .widget #flickr_badge_uber_wrapper a:link,#footer-widgets .widget #flickr_badge_uber_wrapper a:active,#footer-widgets .widget #flickr_badge_uber_wrapper a:visited{color:rgba(255,255,255,.8)}#footer-widgets a:hover,#colophon a:hover,#footer-widgets .widget #flickr_badge_uber_wrapper a:hover{color:rgba(255,255,255,1)}#footer-widgets .widget_archive>ul,#footer-widgets .widget_archive li,#footer-widgets .widget_authors ul ul li,#footer-widgets .widget_categories>ul,#footer-widgets .widget_categories li,#footer-widgets .widget_goodreads div[class^="gr_custom_each_container"],#footer-widgets .widget_goodreads div[class^="gr_custom_container"],#footer-widgets .widget_jp_blogs_i_follow>ol,#footer-widgets .widget_jp_blogs_i_follow li,#footer-widgets .widget_jetpack_posts_i_like>ul,#footer-widgets .widget_jetpack_posts_i_like li,#footer-widgets .widget_links>ul,#footer-widgets .widget_links li,#footer-widgets .widget_meta>ul,#footer-widgets .widget_meta li,#footer-widgets .widget_nav_menu>ul,#footer-widgets .widget_nav_menu li,#footer-widgets .widget_pages>ul,#footer-widgets .widget_pages li,#footer-widgets .widget_recent_comments>ul,#footer-widgets .widget_recent_comments li,#footer-widgets .widget_recent_entries>ul,#footer-widgets .widget_recent_entries li,#footer-widgets .widget_rss>ul,#footer-widgets .widget_rss li,#footer-widgets .widget_rss_links>ul,#footer-widgets .widget_rss_links li,#footer-widgets .widget.top_rated #top_posts,#footer-widgets .widget.top_rated li,#footer-widgets .widget_top-clicks>ul,#footer-widgets .widget_top-clicks li,#footer-widgets .widget_top-posts>ul,#footer-widgets .widget_top-posts li,#footer-widgets hr{border-color:rgba(255,255,255,.3)}#footer-widgets .wrap{border-color:rgba(255,255,255,.2)}body{background-color:#e8e8e7}#page{border-color:#cfcfcd}.main-navigation a,#featured-post-trio article h2 a,.entry-title a,.nav-links .nav-title,.menu-toggle{color:#260e0c}pre,.blog #primary .format-quote,.archive #primary .format-quote,.single #primary .format-quote,#footer-widgets,#colophon{background-color:#260e0c}a,.search-form.hover-button label:before,.main-navigation a:focus,.main-navigation a:hover,.widget #flickr_badge_uber_wrapper a:hover,.widget #flickr_badge_uber_wrapper a:link,.widget #flickr_badge_uber_wrapper a:active,.widget #flickr_badge_uber_wrapper a:visited,.site-title a,.slideshow .prev-slide:hover,.slideshow .next-slide:hover,#featured-post-trio article h2 a:hover,.entry-title a:hover,.blog #primary .format-aside .entry-title a:hover,.archive #primary .format-aside .entry-title a:hover,.blog #primary .format-audio .entry-title a:hover,.archive #primary .format-audio .entry-title a:hover,.blog #primary .format-image .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.blog #primary .format-link .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.comment-metadata .edit-link a,.reply a,.comment-navigation .nav-links a,.comment-respond #reply-title small,.error404 .widget_tag_cloud a:hover,#secondary .widget a:hover,#secondary .widget_tag_cloud a:hover,#secondary .wp_widget_tag_cloud a:hover{color:#0f0f00}button,input[type="button"],input[type="reset"],input[type="submit"],.featured-post,.page-links a:hover .page-links-num,.entry-audio .mejs-container,.entry-audio .mejs-container .mejs-controls,.entry-content .mejs-audio .mejs-controls .mejs-time-rail .mejs-time-current,.bypostauthor .avatar-container:before,#infinite-handle span button,.posts-navigation .nav-previous a,.posts-navigation .nav-next a{background-color:#0f0f00}.page-links a:hover .page-links-num{border-color:#0f0f00}</style>
</head>

<body class="post-template-default single single-post postid-33262 single-format-image custom-background wp-embed-responsive customizer-styles-applied no-sidebar user-background has-header-image has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
				<a href="https://maltanita.com/" class="site-logo-link" rel="home" itemprop="url"><img width="826" height="236" src="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=826" class="site-logo attachment-toujours-site-logo" alt="" loading="lazy" data-size="toujours-site-logo" itemprop="logo" srcset="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg 826w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=150 150w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=300 300w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=768 768w" sizes="(max-width: 826px) 100vw, 826px" data-attachment-id="17888" data-permalink="https://maltanita.com/anitas-logo-4/" data-orig-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg" data-orig-size="826,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anitas logo 4" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=760" /></a>						<a href="https://maltanita.com/">
							<img src="https://maltanita.files.wordpress.com/2020/05/cropped-youdeservethis-headshots-banner-images-bokeh.png" width="1160" height="426" alt="" class="header-image">
						</a>
										<p class="site-title"><a href="https://maltanita.com/" rel="home">Anitas Images</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-ej-namngiven-container"><ul id="primary-menu" class="menu"><li id="menu-item-5904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5904"><a title="Home" href="http://maltanita.com">Home</a></li>
<li id="menu-item-5873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5873"><a href="https://maltanita.com/om/">About me</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-33262" class="post-33262 post type-post status-publish format-image hentry category-foto category-malta category-photo category-photography category-the-daily-post tag-basenji tag-blommor tag-color tag-colours tag-djur tag-dogs tag-farg tag-flowers tag-hundar tag-natur tag-nature tag-plants tag-ta-qali-national-park tag-vaxter post_format-post-format-image">

	
	<header class="entry-header">
		
		<h2 class="entry-title">More from Ta&#8217;&nbsp;Qali</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://maltanita.com/2020/11/02/more-from-ta-qali/" rel="bookmark"><time class="entry-date published" datetime="2020-11-02T18:41:55+00:00">November 2, 2020</time><time class="updated" datetime="2020-11-02T18:43:01+00:00">November 2, 2020</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://maltanita.com/author/maltanita/">Anita</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			
<figure class="wp-block-image size-full is-style-rounded"><a href="https://maltanita.files.wordpress.com/2020/11/img_9091.jpg"><img data-attachment-id="33263" data-permalink="https://maltanita.com/img_9091/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9091.jpg" data-orig-size="1500,1220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603972758&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9091" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9091.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9091.jpg?w=760" src="https://maltanita.files.wordpress.com/2020/11/img_9091.jpg" alt="" class="wp-image-33263" /></a></figure>



<p class="has-text-align-center">Here are some more images from Ta&#8217; Qali Nature Park.</p>



<figure class="wp-block-image size-full is-style-default"><a href="https://maltanita.files.wordpress.com/2020/11/img_9089.jpg"><img data-attachment-id="33265" data-permalink="https://maltanita.com/img_9089/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9089.jpg" data-orig-size="1500,1226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603972643&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9089" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9089.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9089.jpg?w=760" src="https://maltanita.files.wordpress.com/2020/11/img_9089.jpg" alt="" class="wp-image-33265" /></a></figure>



<p class="has-text-align-center">The weather here on the island is fantastic considering that we are already in November.</p>



<div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular has-rounded-corners-20"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__col" style="flex-basis:67.247857010546%;"><figure class="tiled-gallery__item"><img data-attachment-id="33269" data-permalink="https://maltanita.com/img_9147/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg" data-orig-size="1500,1192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603974058&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9147" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?w=760" data-attachment-id="33269" data-permalink="https://maltanita.com/img_9147/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg" data-orig-size="1500,1192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603974058&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9147" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_9147.jpg?strip=info&#038;w=1192 1192w" alt="" data-height="1192" data-id="33269" data-link="https://maltanita.com/img_9147/" data-url="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_9147.jpg" /></figure></div><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__col" style="flex-basis:32.752142989454%;"><figure class="tiled-gallery__item"><img data-attachment-id="33270" data-permalink="https://maltanita.com/img_9150-ps/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg" data-orig-size="1500,1186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9150-ps" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?w=760" data-attachment-id="33270" data-permalink="https://maltanita.com/img_9150-ps/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg" data-orig-size="1500,1186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9150-ps" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg?strip=info&#038;w=1186 1186w" alt="" data-height="1186" data-id="33270" data-link="https://maltanita.com/img_9150-ps/" data-url="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_9150-ps.jpg" /></figure><figure class="tiled-gallery__item"><img data-attachment-id="33280" data-permalink="https://maltanita.com/img_7756-1/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg" data-orig-size="1500,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593276503&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_7756-1" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?w=760" data-attachment-id="33280" data-permalink="https://maltanita.com/img_7756-1/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg" data-orig-size="1500,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593276503&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_7756-1" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?strip=info&#038;w=1200 1200w,https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg?strip=info&#038;w=1250 1250w" alt="" data-height="1250" data-id="33280" data-link="https://maltanita.com/img_7756-1/" data-url="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_7756-1.jpg" /></figure></div></div></div></div>



<p class="has-text-align-center">It&#8217;s the first time this year that I see a ladybug and the berries of the olive trees are ready to be harvested.</p>



<figure class="wp-block-image size-large is-style-default"><img data-attachment-id="33295" data-permalink="https://maltanita.com/img_9190-2/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg" data-orig-size="1500,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603975380&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9190-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=760" src="https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=1024" alt="" class="wp-image-33295" srcset="https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=150 150w, https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=300 300w, https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg?w=768 768w, https://maltanita.files.wordpress.com/2020/11/img_9190-2.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p class="has-text-align-center">Now that the first rains have fallen after the summer drought, it&#8217;s easy to get a sense of spring.</p>



<div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular has-rounded-corners-20"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__col" style="flex-basis:68.304371819176%;"><figure class="tiled-gallery__item"><img data-attachment-id="33277" data-permalink="https://maltanita.com/img_9082-2/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg" data-orig-size="1500,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603971707&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9082-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?w=760" data-attachment-id="33277" data-permalink="https://maltanita.com/img_9082-2/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg" data-orig-size="1500,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603971707&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9082-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg?strip=info&#038;w=1149 1149w" alt="" data-height="1149" data-id="33277" data-link="https://maltanita.com/img_9082-2/" data-url="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_9082-2.jpg" /></figure></div><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__col" style="flex-basis:31.695628180824%;"><figure class="tiled-gallery__item"><img data-attachment-id="33287" data-permalink="https://maltanita.com/img_9111/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg" data-orig-size="1500,1231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603973266&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9111" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?w=760" data-attachment-id="33287" data-permalink="https://maltanita.com/img_9111/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg" data-orig-size="1500,1231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603973266&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9111" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?strip=info&#038;w=1200 1200w,https://maltanita.files.wordpress.com/2020/11/img_9111.jpg?strip=info&#038;w=1231 1231w" alt="" data-height="1231" data-id="33287" data-link="https://maltanita.com/img_9111/" data-url="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_9111.jpg" /></figure><figure class="tiled-gallery__item"><img data-attachment-id="33284" data-permalink="https://maltanita.com/img_7820/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg" data-orig-size="1500,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593590798&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_7820" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?w=760" data-attachment-id="33284" data-permalink="https://maltanita.com/img_7820/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg" data-orig-size="1500,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593590798&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_7820" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?strip=info&#038;w=1200 1200w,https://maltanita.files.wordpress.com/2020/11/img_7820.jpg?strip=info&#038;w=1234 1234w" alt="" data-height="1234" data-id="33284" data-link="https://maltanita.com/img_7820/" data-url="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_7820.jpg" /></figure></div></div><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="tiled-gallery__col" style="flex-basis:100%;"><figure class="tiled-gallery__item"><img data-attachment-id="33276" data-permalink="https://maltanita.com/img_9070-1/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg" data-orig-size="1500,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603971426&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9070-1" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?w=760" data-attachment-id="33276" data-permalink="https://maltanita.com/img_9070-1/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg" data-orig-size="1500,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603971426&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9070-1" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?w=760" srcset="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?strip=info&#038;w=600 600w,https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?strip=info&#038;w=900 900w,https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg?strip=info&#038;w=1152 1152w" alt="" data-height="1152" data-id="33276" data-link="https://maltanita.com/img_9070-1/" data-url="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg" data-width="1500" src="https://maltanita.files.wordpress.com/2020/11/img_9070-1.jpg" /></figure></div></div></div></div>



<p class="has-text-align-center">I don&#8217;t feel I have succeeded so very well in photographing insects this year and now the dragonflies are fewer. <br>There are many yellow butterflies in the park right now but they are not easily caught.</p>



<figure class="wp-block-image size-large is-style-rounded"><a href="https://maltanita.files.wordpress.com/2020/11/p1100717.jpg"><img data-attachment-id="33291" data-permalink="https://maltanita.com/p1100717/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/p1100717.jpg" data-orig-size="1500,1347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603887321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.5&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1100717" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=760" src="https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=1024" alt="" class="wp-image-33291" srcset="https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=150 150w, https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=300 300w, https://maltanita.files.wordpress.com/2020/11/p1100717.jpg?w=768 768w, https://maltanita.files.wordpress.com/2020/11/p1100717.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p class="has-text-align-center has-normal-font-size">I end the post with Fanny, an amazing mother who will now slowly but surely spend less time with the puppies so that at the age of eight weeks they are no longer dependent on their mom.</p>



<div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2020\/11\/02\/more-from-ta-qali\/"}' class="wp-block-image is-style-rounded"><figure class="aligncenter size-medium"><a href="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg"><img data-attachment-id="33303" data-permalink="https://maltanita.com/img_9247-2/" data-orig-file="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg" data-orig-size="1500,1112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603980656&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9247-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg?w=760" src="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg?w=300" alt="" class="wp-image-33303" srcset="https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg?w=300 300w, https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg?w=600 600w, https://maltanita.files.wordpress.com/2020/11/img_9247-2.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption>Hello! I&#8217;m five weeks old now and still need my mom. I guess I&#8217;m the one who&#8217;s going to live with my mother while my five siblings move to their new homes. Although she who decides seems to have a hard time choosing ❤️ </figcaption></figure></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://maltanita.com/2020/11/02/more-from-ta-qali/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84823296-33262-5fa195ef4bc16' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=84823296&amp;post_id=33262&amp;origin=maltanita.wordpress.com&amp;obj_id=84823296-33262-5fa195ef4bc16&amp;domain=maltanita.com' data-name='like-post-frame-84823296-33262-5fa195ef4bc16'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="post-format-label entry-format-image"><a href="https://maltanita.com/type/image/" title="All Image posts">Image</a></span><span class="sep">&bull;</span><span class="cat-links">Categories <a href="https://maltanita.com/category/foto/" rel="category tag">Foto</a>, <a href="https://maltanita.com/category/malta/" rel="category tag">Malta</a>, <a href="https://maltanita.com/category/photo/" rel="category tag">Photo</a>, <a href="https://maltanita.com/category/photography/" rel="category tag">Photography</a>, <a href="https://maltanita.com/category/photography/the-daily-post/" rel="category tag">The Daily Post</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://maltanita.com/tag/basenji/" rel="tag">Basenji</a>, <a href="https://maltanita.com/tag/blommor/" rel="tag">Blommor</a>, <a href="https://maltanita.com/tag/color/" rel="tag">Color</a>, <a href="https://maltanita.com/tag/colours/" rel="tag">Colours</a>, <a href="https://maltanita.com/tag/djur/" rel="tag">Djur</a>, <a href="https://maltanita.com/tag/dogs/" rel="tag">Dogs</a>, <a href="https://maltanita.com/tag/farg/" rel="tag">Färg</a>, <a href="https://maltanita.com/tag/flowers/" rel="tag">Flowers</a>, <a href="https://maltanita.com/tag/hundar/" rel="tag">Hundar</a>, <a href="https://maltanita.com/tag/natur/" rel="tag">Natur</a>, <a href="https://maltanita.com/tag/nature/" rel="tag">Nature</a>, <a href="https://maltanita.com/tag/plants/" rel="tag">Plants</a>, <a href="https://maltanita.com/tag/ta-qali-national-park/" rel="tag">Ta Qali National Park</a>, <a href="https://maltanita.com/tag/vaxter/" rel="tag">Växter</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://maltanita.com/2020/10/29/ta-qali-in-october/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">Ta’ Qali in&nbsp;October</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			15 thoughts on &ldquo;<span>More from Ta&#8217;&nbsp;Qali</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-29545" class="comment byuser comment-author-blhphotoblog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-29545" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/ecb426d98fc511d8a47807b9106db2b7?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://blhphotoblog.wordpress.com' rel='external nofollow ugc' class='url'>blhphotoblog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29545">
							<time datetime="2020-11-02T18:54:10+00:00">
								November 2, 2020 at 18:54							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Super images Anita.</p>
<p id="comment-like-29545" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29545&#038;_wpnonce=7c68a1fb7d" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29545" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29545#respond' data-commentid="29545" data-postid="33262" data-belowelement="div-comment-29545" data-respondelement="respond" data-replyto="Reply to blhphotoblog" aria-label='Reply to blhphotoblog'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29556" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29556" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29556">
							<time datetime="2020-11-03T14:33:44+00:00">
								November 3, 2020 at 14:33							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your kind words Brian.</p>
<p id="comment-like-29556" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29556&#038;_wpnonce=6b93386915" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29556" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29556#respond' data-commentid="29556" data-postid="33262" data-belowelement="div-comment-29556" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29546" class="comment byuser comment-author-o5o4jojo even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-29546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/37f8a2e23e6240eddf962b271178b117?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://minton2014.wordpress.com' rel='external nofollow ugc' class='url'>Minton</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29546">
							<time datetime="2020-11-02T19:02:45+00:00">
								November 2, 2020 at 19:02							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så vackra  bilder från naturen.  Fanny är så fin och den lilla valpen underbar.<br />
Kram Anki o Minton</p>
<p id="comment-like-29546" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29546&#038;_wpnonce=edfbe2171f" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29546" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29546#respond' data-commentid="29546" data-postid="33262" data-belowelement="div-comment-29546" data-respondelement="respond" data-replyto="Reply to Minton" aria-label='Reply to Minton'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29557" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29557" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29557">
							<time datetime="2020-11-03T14:36:11+00:00">
								November 3, 2020 at 14:36							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tack Anki! Nu är de fem veckor gamla och vi har börjat ta emot besökare som ska välja vilken valp de vill ha. Senast fredag måste vi (jag) ha bestämt vilken vi ska behålla. Det är inte så lätt, alla fyra tjejer är helt underbara.<br />
Kramar från oss!!</p>
<p id="comment-like-29557" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29557&#038;_wpnonce=022b93f017" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29557" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29557#respond' data-commentid="29557" data-postid="33262" data-belowelement="div-comment-29557" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29547" class="comment byuser comment-author-bpz3 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-29547" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8901bf5a42f45de6c384c3dc5cb2dbd?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://konstellerkonstigtdotcom.wordpress.com' rel='external nofollow ugc' class='url'>bpz3</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29547">
							<time datetime="2020-11-02T19:38:25+00:00">
								November 2, 2020 at 19:38							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fantastiskt fina bilder! Lätt att tro att det faktiskt är vår på Malta när jag tittar på dina foton. De visar kontrasten jämfört med naturen här. Knappt ett ena löv kvar på träden efter regn och storm de senaste dagarna.<br />
Sista bilden &#8211; ja, där smälter jag såklart. Jättekul att du har hittat nya hem till alla valpar utom en, även om du verkar ha svårt att bestämma dig vem du vill behålla. Men är det inte de nya ägarna som får välja valp? Kan ingenting om sådant som du vet, men jag trodde att det var ägaren som bestämmer vilka valpar är till salu. Sedan för köparen välja bland dom. Å visst ville du behålla en liten tjej&#8230;</p>
<p id="comment-like-29547" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29547&#038;_wpnonce=9e8375cbe3" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29547" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29547#respond' data-commentid="29547" data-postid="33262" data-belowelement="div-comment-29547" data-respondelement="respond" data-replyto="Reply to bpz3" aria-label='Reply to bpz3'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29558" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29558" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29558">
							<time datetime="2020-11-03T14:48:17+00:00">
								November 3, 2020 at 14:48							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Det känns lite som vår men jag vet att det vänder snart.<br />
De nya ägarna får välja vilken valp de vill ha i turordning och de som vill ha en tjej får välja bland de tre som blir över efter att vi valt vår valp. Vi har till på fredag att bestämma oss sen kommer den familj som först visade sitt intresse för att välja sin valp. Nästa kommer på lördag och den sista dagen därpå som får ta den som &#8220;blivit över&#8221;. Alla är fantastiska så jag tror inte att hon blir besviken. Av de två pojkarna har en redan blivit utvald, den andra kommer att bli bedömd ikväll av en presumtiv köpare.</p>
<p id="comment-like-29558" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29558&#038;_wpnonce=39967500c8" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29558" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29558#respond' data-commentid="29558" data-postid="33262" data-belowelement="div-comment-29558" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29548" class="comment byuser comment-author-carolinestreetblog even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-29548" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/64d8366dcdcdf648746c3f40c6d1b691?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://carolinestreetblog.wordpress.com' rel='external nofollow ugc' class='url'>carolinestreetblog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29548">
							<time datetime="2020-11-03T01:17:36+00:00">
								November 3, 2020 at 01:17							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, I love this post, bubbling with nature and all my fav little creatures!  </p>
<p id="comment-like-29548" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29548&#038;_wpnonce=95c30de6ea" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29548" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29548#respond' data-commentid="29548" data-postid="33262" data-belowelement="div-comment-29548" data-respondelement="respond" data-replyto="Reply to carolinestreetblog" aria-label='Reply to carolinestreetblog'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29559" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29559" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29559">
							<time datetime="2020-11-03T14:49:17+00:00">
								November 3, 2020 at 14:49							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Caroline for your lovely comment. 🥰</p>
<p id="comment-like-29559" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29559&#038;_wpnonce=b4fb0386e1" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29559" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29559#respond' data-commentid="29559" data-postid="33262" data-belowelement="div-comment-29559" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29549" class="comment byuser comment-author-ohhssidewaysview even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-29549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/29804a5d351456dbf70e864c6298e209?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://www.mysidewaysview.com' rel='external nofollow ugc' class='url'>Mr. Ohh's Sideways View</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29549">
							<time datetime="2020-11-03T01:40:08+00:00">
								November 3, 2020 at 01:40							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don&#8217;t know You did a great job with the insects here, I love the white butterfly on the white flower.<br />
Great Pictures</p>
<p>Keep laughing and keep shooting great pictures</p>
<p id="comment-like-29549" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29549&#038;_wpnonce=9283df7ed9" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29549" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29549#respond' data-commentid="29549" data-postid="33262" data-belowelement="div-comment-29549" data-respondelement="respond" data-replyto="Reply to Mr. Ohh&#039;s Sideways View" aria-label='Reply to Mr. Ohh&#039;s Sideways View'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29560" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29560" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29560">
							<time datetime="2020-11-03T15:03:49+00:00">
								November 3, 2020 at 15:03							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much for you very kind comment Mr Ohhh&#8230;<br />
But it&#8217;s true, I&#8217;ve taken much better macro images of insects before but maybe I&#8217;m now more focused on Fanny and all puppies. 😍 Take care!</p>
<p id="comment-like-29560" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29560&#038;_wpnonce=ea7c689718" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29560" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29560#respond' data-commentid="29560" data-postid="33262" data-belowelement="div-comment-29560" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29554" class="comment byuser comment-author-ankiarvid even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-29554" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/aeaadad66cdf03f757560f8c29b45538?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://ankisbildblogg.wordpress.com/' rel='external nofollow ugc' class='url'>Anki</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29554">
							<time datetime="2020-11-03T05:49:24+00:00">
								November 3, 2020 at 05:49							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Verkligen mer vår än höst i dina fina bilder &#8230; och så njutbara att titta på! Fanny är såå fin! Roligt om ni valt vem som blir kvar hos er &#8230; ser ut som en fantastisk liten valp! Hoppas ni hittat bra hem till de andra ,,, och det är klart ni har!<br />
Ha det gott! ♥</p>
<p id="comment-like-29554" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29554&#038;_wpnonce=681c209bae" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29554" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29554#respond' data-commentid="29554" data-postid="33262" data-belowelement="div-comment-29554" data-respondelement="respond" data-replyto="Reply to Anki" aria-label='Reply to Anki'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29562" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29562" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29562">
							<time datetime="2020-11-03T15:10:52+00:00">
								November 3, 2020 at 15:10							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tack Anki! Fast vi har egentligen inte valt ännu för jag kan inte bestämma mig men har tills på fredag på mig. Min käre make gör det lätt för sig som överlåter till mig att välja. 😁😁<br />
Jo, jag tror att vi hittat rätt köpare till alla utom en hane. Är lite osäker på om han verkligen kommer att ta hand om valpen eftersom han jobbar hela dagarna och nämnde något om sin mamma som skulle ta hand om den lille. 😉 Om henne vet vi ju ingenting. Han kommer hit ikväll så får vi se hur det slutar. Det primära är att valparna verkligen kommer att bli väl omhändertagna.</p>
<p id="comment-like-29562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29562&#038;_wpnonce=aed8b87b0b" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29562" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29562#respond' data-commentid="29562" data-postid="33262" data-belowelement="div-comment-29562" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29555" class="comment byuser comment-author-mikehawtree even thread-even depth-1 highlander-comment">
			<article id="div-comment-29555" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9640b4bca7d005b5f12eafd1fbbf17cb?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://alittlebitoutoffocus.wordpress.com' rel='external nofollow ugc' class='url'>Alittlebitoutoffocus</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29555">
							<time datetime="2020-11-03T07:25:19+00:00">
								November 3, 2020 at 07:25							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It seems odd that you&#8217;re talking about spring while the rest of us (in the N. hemisphere) are bracing ourselves for winter!  I&#8217;m extremely jealous that you have butterflies flitting about.  I did see one yesterday but it was too quick for me to tell what colour it was let alone what type!  And that little one sure looks a little sad at the thought of being separated from its brothers and sisters.  Though I&#8217;m sure they will all end up in good homes. 😊</p>
<p id="comment-like-29555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29555&#038;_wpnonce=fb0058d9f0" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29555#respond' data-commentid="29555" data-postid="33262" data-belowelement="div-comment-29555" data-respondelement="respond" data-replyto="Reply to Alittlebitoutoffocus" aria-label='Reply to Alittlebitoutoffocus'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29563" class="comment byuser comment-author-maltanita bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-29563" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29563">
							<time datetime="2020-11-03T15:58:04+00:00">
								November 3, 2020 at 15:58							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Mike for you kind comment and I can assure you that very soon we will also feel the winter mood here on the island. The puppies will certainly come to a good home and will be well taken care of. We choose our buyers with care. 😁🥰</p>
<p id="comment-like-29563" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29563&#038;_wpnonce=96776a9626" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29563" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29563#respond' data-commentid="29563" data-postid="33262" data-belowelement="div-comment-29563" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29564" class="comment byuser comment-author-kristallina even thread-even depth-1 highlander-comment">
			<article id="div-comment-29564" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8652caa5e7079c62cce117269d97083?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://kristallinasfoton.wordpress.com' rel='external nofollow ugc' class='url'>Kristallina</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2020/11/02/more-from-ta-qali/#comment-29564">
							<time datetime="2020-11-03T17:37:23+00:00">
								November 3, 2020 at 17:37							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Betraktar dina foton och frågar mig om jag verkligen bo på rätt ställe här i världen 😀<br />
Helt underbara, vårliknande sommarbilder i november&#8230; Jättefina makrobilder. Har inte sett sländor i år alls.<br />
Lycka till med förmedlingen av valparna och det svåra beslutet vilken ni ska behålla. Take care and stay safe!</p>
<p id="comment-like-29564" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2020/11/02/more-from-ta-qali/?like_comment=29564&#038;_wpnonce=3384e2ffc2" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-29564" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2020/11/02/more-from-ta-qali/?replytocom=29564#respond' data-commentid="29564" data-postid="33262" data-belowelement="div-comment-29564" data-respondelement="respond" data-replyto="Reply to Kristallina" aria-label='Reply to Kristallina'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Thanks for stopping by. Your feedback is valuable <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/02/more-from-ta-qali/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://maltanita.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c55038650f" /><input type="hidden" name="_wp_http_referer" value="/2020/11/02/more-from-ta-qali/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33262' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="751195a43d" /></p>
<input type="hidden" name="genseq" value="1604425199" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p><p style="display: none;"><input type="text" name="ak_hp_text" value="" autocomplete="off" /><input type="email" name="ak_hp_email" value="" autocomplete="off" /><input type="phone" name="ak_hp_phone" value="" autocomplete="off" /><input type="url" name="ak_hp_url" value="" autocomplete="off" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="65525"></textarea></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .wrap -->
	</div><!-- #content -->

			<div id="footer-widgets" class="widgets-four" role="complementary">
			<div class="wrap">
				<div class="grid-layout">
					<aside id="gravatar-5" class="widget widget_gravatar"><h3 class="widget-title">Welcome to my Photo Blog!</h3><p><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-left' height='128' width='128'  style="margin-top: 3px; padding: 0 0.5em 0 0; float: left" /></span></span>Curious hobby photographer, from Sweden but living in Malta. My passions, aside from taking photographs, are nature, travel, animals, meeting with other people and last but not least, my everyday life here on this small island in the Mediterranean Sea and my lovely Basenji dog Fanny. I will be more than happy if you want to follow me through my pictures and appreciate if you leave a print after your visit.<br />
Notes: All pictures are taken by me © unless otherwise stated.<br />
Kindly respect my wish of keeping my blog award-free. Thank You.</p>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h3 class="widget-title">Recent Posts I Liked</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://ankisbildblogg.wordpress.com/2020/11/03/forsta-mandagen-i-november/' title='Första måndagen i november ... on ANKIS BILDBLOGG' class='bump-view' data-bump-view='pil'><img src='https://ankisbildblogg.files.wordpress.com/2020/11/pb020043.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://alittlebitoutoffocus.com/2020/10/31/pointe-du-tsate-walk-val-dherens-switzerland/' title='Pointe du Tsaté Walk, Val d&#039;Hé&hellip; on Alittlebitoutoffocus' class='bump-view' data-bump-view='pil'><img src='https://alittlebitoutoffocus.files.wordpress.com/2020/10/1-snow-capped-mountains-above-la-sage.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://carolinestreetblog.wordpress.com/2020/11/02/the-alley-cat/' title='The Alley Cat. on Caroline Street Blog' class='bump-view' data-bump-view='pil'><img src='https://carolinestreetblog.files.wordpress.com/2020/11/alley-cat-copy-3.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://exploringcolour.wordpress.com/2020/11/02/breath-of-fresh-air/' title='Breath of Fresh Air on Exploring Colour' class='bump-view' data-bump-view='pil'><img src='https://exploringcolour.files.wordpress.com/2020/11/beach_views_00.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://lagottocattleya.wordpress.com/2020/11/02/lens-artists-challenge-121-focus-on-the-subject/' title='Lens-Artists Challenge #121 -&hellip; on Leya' class='bump-view' data-bump-view='pil'><img src='https://lagottocattleya.files.wordpress.com/2020/03/dubbelexponeringar-och-umec3a5-125-2.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://nesfelicio.wordpress.com/2020/11/02/keep-shining-in-the-rain/' title='Keep Shining in the Rain on Nes Felicio Photography' class='bump-view' data-bump-view='pil'><img src='https://nesfelicio.files.wordpress.com/2020/10/rain_1957.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://whippetwisdom.com/2020/11/02/haiku-chosen-route/' title='Haiku: Chosen Route on Whippet Wisdom - a Highland Journey' class='bump-view' data-bump-view='pil'><img src='https://whippetwisdomdotcom.files.wordpress.com/2020/11/lr-1820619-wwl.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://aloisabsenger.wordpress.com/2020/10/31/mondaufgang-uber-straden/' title='Mondaufgang über Straden on Alois Absenger' class='bump-view' data-bump-view='pil'><img src='https://aloisabsenger.files.wordpress.com/2020/10/5s0a2175-absenger-a.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://anvicaphotos.wordpress.com/2020/11/01/focus-on-the-subject/' title='Focus on the Subject on Anvica&#039;s gallery' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/live.staticflickr.com/8652/16050937644_ab05fd929e_c.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://ankisbildblogg.wordpress.com/2020/10/31/olles-hage/' title='Olles hage ... on ANKIS BILDBLOGG' class='bump-view' data-bump-view='pil'><img src='https://ankisbildblogg.files.wordpress.com/2020/10/klibbtickor.jpg?w=800&#038;resize=200%2C200'/></a></div></div></aside><aside id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><h3 class="widget-title">This amazing blogosphere</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://schnauzeraxl.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/4e18a3ec63e5fe9480bd268cb97d1796?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://nonsolobiancoenero.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/5fbcda93cf9fcd00348ab813b3d7f696?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://hearttohearttalkwithemma.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/f2fe8ca70eef702f6b56d6cd8b62ca3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://kathoflondon.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/42e837318fa2b5bcfd1d34f43e8c680b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://nomadicsoultravel.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/ff86bceae6243920a6d9ee3290a0cc4f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mb-henry.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/398aab487b2211c18f4ab65a137dde0d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://dvepublishinghome.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/d917ddda06741d2c5310b177578340ce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://coachkanikahome.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9ec7e535325e30f49637474e3bb42054?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://charsplace183734048.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/4248c29e413b6bd75b6d26e3d206e295?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7f59169c8f352469992dc917e6333ee9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://lantlivsbilder.wordpress.com/'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/61dab432fd7e3b672e5f0d10a521b781?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://thedestinycreator.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1045b33c74262e9b9f1f57f9100c3d5a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/99c725c3f4af9352d192454d85f8ba16?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://www.mysidewaysview.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/29804a5d351456dbf70e864c6298e209?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/98d1a8a7360bc8f4254988fef9b8f046?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://peaksofcheeks.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/6263592874bac30513375d343a3a166c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://nesfelicio.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/ddad862a83ae6c1558bb326d117346e1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://whippetwisdomdotcom.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/84459f135a30d520ed574f735404570e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://www.theglitteringsoul.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/02047367ac555f23870d30392609784c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e25a24be71b42f5f623830e488d04ea4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://robert20359.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/912759b6980bb896dff600f0e39ab6fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://manavdotlive.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/fe9f2f4d2e793e374cbdd213e83e3c42?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mir5ea.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/cc7ddd3a10e3dea5a3874e9bf764ee96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://wwegaganpur.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/31d1a6527538c7420331cbd074ae1e08?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://novecentomilaepiu.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/981921af0eaeb4a807212657ca335cf4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mygermantable.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/2630aee70575014c51075d299658fbaf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://onebluedahliacom.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e0dc4ae897a05412a02aa42864e7ee3f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://windsofmadness.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/dd8e3b595a30148519c46ed1f729c2e3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://alittlebitoutoffocus.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9640b4bca7d005b5f12eafd1fbbf17cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://deparkh.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/4583b88eaeb0d628f34583b7abe3a603?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://avoicefromiran.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://brainfiguring.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e1dc1c54c313e623c6757fd5574717c0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://godstoriesformarla.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/cc890b5d1c4729eeac39b38ea056e830?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://andrzejphoto.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/faabcda0fb8e0365f2377408d1522eea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://ceenphotography.com/'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/71df9dcf503f8a26ffa86d08c4230fd9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/55f62dcb69a09a92e8d73f327d2e9889?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://bp-computerart.blogspot.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/aa350e56e9d13c065d6c15d37979fbe8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://tap.gold/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/87cd84afc5cd108f77e1874eb48f7f45?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://peaceoflifetoday.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e8058f22c261f1f7c8d365b04a077135?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://centralcitygirl.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1bcaa3049e93db960e9bb07571977e2a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://talkingtiya.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/bc74866284f27cd272ef99fe1455dbbd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://journey-junkies.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/dbe9ea8d232874fb8a732d33b4637337?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://enogastronomista.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/2124ec8fe33b5d7b6b48d417779056ad?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://peninkandpaint.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/cddb397588b224f7c401ab319e9a4dd5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://petergreyphotography.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/8789dfef406a0229475bc4c245980834?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://susanrushton.net'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/81d4a325a3105dff93a738168a491bff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://mywanderings.travel.blog/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c2b73f7692d9f48f4e25798ba94973f0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://exploringcolour.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://highlightingthegoodandthebeautiful.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a0cf5821e17e33e74d5fe3e690316d88?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://fmvitamin.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9fc687163deb45fa4b1c15de77a89173?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li></ul></div></aside><aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="145" src="https://maltanita.files.wordpress.com/2017/08/world-globe.png" class="image wp-image-17781  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17781" data-permalink="https://maltanita.com/?attachment_id=17781" data-orig-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png" data-orig-size="150,145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world-globe" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png?w=150" data-large-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png?w=150" /></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Click the link below to translate this blog into the language of your choice:</h3><div id="google_translate_element"></div></aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://maltanita.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>				</div>
			</div><!-- .wrap -->
		</div><!-- #footer-widgets -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202045y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ecb426d98fc511d8a47807b9106db2b7">
	</div>
	<div class="grofile-hash-map-26679d9cedabd5d3b3d8a13a13d4fd80">
	</div>
	<div class="grofile-hash-map-37f8a2e23e6240eddf962b271178b117">
	</div>
	<div class="grofile-hash-map-c8901bf5a42f45de6c384c3dc5cb2dbd">
	</div>
	<div class="grofile-hash-map-64d8366dcdcdf648746c3f40c6d1b691">
	</div>
	<div class="grofile-hash-map-29804a5d351456dbf70e864c6298e209">
	</div>
	<div class="grofile-hash-map-aeaadad66cdf03f757560f8c29b45538">
	</div>
	<div class="grofile-hash-map-9640b4bca7d005b5f12eafd1fbbf17cb">
	</div>
	<div class="grofile-hash-map-c8652caa5e7079c62cce117269d97083">
	</div>
	<div class="grofile-hash-map-26679d9cedabd5d3b3d8a13a13d4fd80">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/maltanita.wordpress.com\/public.api\/connect\/?action=request&domain=maltanita.com","logoutURL":"https:\/\/maltanita.wordpress.com\/wp-login.php?action=logout&_wpnonce=e21815db23","homeURL":"https:\/\/maltanita.com\/","postID":"33262","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84823296" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://maltanita.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Anitas Images" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e0dbb17935" /><input type="hidden" name="_wp_http_referer" value="/2020/11/02/more-from-ta-qali/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.css?m=1600431660j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='toujours-global-js-extra'>
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/maltanita.com\/wp-admin\/admin-ajax.php","nonce":"4f3be7bf4d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/maltanita.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmaltanita.com%2F2020%2F11%2F02%2Fmore-from-ta-qali%2F","blog_id":"84823296","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84823296&v=wpcom&tz=0&user_id=0&subd=maltanita","is_public":"1","reblog_enabled":""};
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNU+1y4yAMfKHDNNeZa/Pjpo/SwUYmsgXiEOSjT19cJ5O09uQy/mEjaderldCHqDoOGULWg2gLe+wgHptBfunvqciSPYgYByvZ4V+BdDq/Ggx7hMN/ywbI0XSjSiD4sWD1RUUqDoNowhFEV1CBnQmWIN0p7tj7GlIzaJjQrZYDxnt/WIC+BX4Cr6iWuBtF/27qoy1KnrFzuILdLre8sDPvoFqpY2l15jJwSXJ1p+kJjkJor11i6KjYWRj6OgEhNhZs4zE8yB3MHp3JyI8CZMRYGwij6rkrono8rsnxRjhU0Y8rccStoTWui+cJIq0y3gzM2JpXrUmTggypfqmc6jYthnU7ZZO4CJC+bN4lsKbma5p7CJbTlIpMpx6J1nRd+F2pxxaSq5kEevu1FW1Bsho3r0FjsLBYhgfAln01xdjTOsNNh+fG9HvtRJ+XMyOBVc4QTXdv7Wbe+jqieMjquXmaSXpO/k79Aa2DXNUzO4JpBEHIZFgEKseb/7v58/S83b6+bLbDJ6BCrAQ='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5-wpcom-49449' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84823296','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84823296','v':'wpcom','tz':'0','user_id':'0','post':'33262','subd':'maltanita'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQnI3ZkMyNlhFZS1Vd0FqfE0mY2lfUjIwd2tdRXxqZi5mYyUvZnw4RF1bdmJsc2wsYlRocz9NOW9NeU9WdTJbOH5PRWMmU01aZHo2Uk4yclFHQjc1QmR2ZCt2REx5b2ldRTN4cU5ZMCVDVjEuUkQ5NFNkRXZJMjcmWTlDP2VlUVpjSnJjPXJ6JkdnYS42S2xFZnFUOH5mQ0NoUWduVHYwNVBOMzdXVmhXW1V5c0pYRjJqbFZOcndYTi5iTEtxY2M/JmJxVDIuTkdZKy1qSmtdJi44VFphbnVlcVYlWWF4NHBbUnY0eDZfNlRPTGgtcHRKcl1iQkxKMlA2XTc='}]);
_stq.push([ 'clickTrackerInit', '84823296', '33262' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.315 seconds
	153759 bytes batcached for 300 seconds
-->
