<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://maltanita.com/xmlrpc.php">

<title>Basenji Malta &#8211; Fanny &amp; Felicia &#8211; Anitas Images</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r,i,b,bi:latin,latin-ext","Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//maltanita.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Feed" href="https://maltanita.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Comments Feed" href="https://maltanita.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Basenji Malta &#8211; Fanny &amp;&nbsp;Felicia Comments Feed" href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1-alpha-50601"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkdtOwzAMhl+I1GvRKm4Qz5K0JnjLSTkw9e1xGxgbK2XiprLd//vt2HAKYvAuo8tgiwimaHIJTmHwViRLBqcfWTOk9ADrmKEjJjhgDnI4iiW7kX9pdeFUYdT8JyK8t7uma1pQhcwIyvjFQEUZJ0h5MniH0UJd9JeTL1noSON/LaLM5HT6Ax/8J9Y1++YRRkr5XBPr6MXS5udz3QaZZ4XFkSQatCzbwupRlAoRUxL8tVSsyG8Mbt6Iqdm6XgdYeF2pKIHzmZhO5+DGs7aCUBRkXw6+xN/2tKas29kaVKPDWGdYDe9qQ26oQ4llX9v9vOCh+OLeXSXi1UiKW2hEfo7mUC8L/U5n6MU+t33b77qu3z8dPgBqGkyF?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jMEKAjEMRH/IGCrrshfxW2pb00jalKbL/r4KehDF08zAe4Nbg6B1pDqwrNBkJa6GTW3AVTx3tOw7V3rnPpjt8LdlGtgLiJJ+ji9p5FSSYZ6QRC9e/r1uHCkNwwfy6kCdI/gaQdjG0z2Xk5vddJiXxR1vd5dDTl8=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"84823296","siteName":"Anitas Images","siteURL":"https:\/\/maltanita.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/09b247a2ef923e22b3fdc77aab1f59dc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/toujours","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmaltanita.com%2F2021%2F03%2F30%2Fbasenji-malta-fanny-felicia%2F&signup_flow=account&domain=maltanita.com","themeURL":"https:\/\/wordpress.com\/theme\/toujours\/","xhrURL":"https:\/\/maltanita.com\/wp-admin\/admin-ajax.php","nonce":"5b36c01d69","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"13ed4f2dd6\" \/>","referer":"https:\/\/maltanita.com\/2021\/03\/30\/basenji-malta-fanny-felicia\/","canFollow":"1","feedID":"33736000","statusMessage":"","customizeLink":"https:\/\/maltanita.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmaltanita.wordpress.com%2F2021%2F03%2F30%2Fbasenji-malta-fanny-felicia%2F","postID":"34614","shortlink":"https:\/\/wp.me\/p5JUpG-90i","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/maltanita.com\/34614","statsLink":"https:\/\/wordpress.com\/stats\/post\/34614\/maltanita.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Toujours","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,298 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmaltanita.com%2F2021%2F03%2F30%2Fbasenji-malta-fanny-felicia%2F&signup_flow=account&domain=maltanita.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjc0OAiEMhF/ILhKzGg/GZ9mfSkooINDFfXvx57Dx4mkmnW86qkaYgi/oi7JZcRjJIUjGNJh2A/K30Nm8U40jPzmZMb9AexdM61c6Jv8XAiaThoJbeLOcXIGYwmP9zVggOjHks6o0Gyzv1x8Lo3CEhbC21pUv+qj782F/6rV9ArttT+4='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maltanita.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/" />
<link rel='shortlink' href='https://wp.me/p5JUpG-90i' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmaltanita.com%2F2021%2F03%2F30%2Fbasenji-malta-fanny-felicia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmaltanita.com%2F2021%2F03%2F30%2Fbasenji-malta-fanny-felicia%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Basenji Malta &#8211; Fanny &amp; Felicia" />
<meta property="og:url" content="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/" />
<meta property="og:description" content="This post is dedicated to my lovely dogs Fanny and Felicia. They bring so much joy and have completely changed my life and daily routines. Fanny came to us as a puppy in November 2017, Felicia, her…" />
<meta property="article:published_time" content="2021-03-30T06:43:29+00:00" />
<meta property="article:modified_time" content="2021-03-30T06:43:29+00:00" />
<meta property="og:site_name" content="Anitas Images" />
<meta property="og:image" content="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1253" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Basenji Malta &#8211; Fanny &amp;&nbsp;Felicia" />
<meta name="twitter:image" content="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=114" />
<link rel='openid.server' href='https://maltanita.com/?openidserver=1' />
<link rel='openid.delegate' href='https://maltanita.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://maltanita.com/osd.xml" title="Anitas Images" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e8e8e7" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Anitas Images" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://maltanita.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This post is dedicated to my lovely dogs Fanny and Felicia. They bring so much joy and have completely changed my life and daily routines. Fanny came to us as a puppy in November 2017, Felicia, her daughter, was born September 27, 2020. 💚 Mother and daughter, soon to be the same size 💚 Unforgettable&hellip;" />
	<style type="text/css">
			.site-title,
		#tagline {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e7; }
</style>
	<link rel="amphtml" href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/amp/"><style type="text/css" id="custom-colors-css">	#footer-widgets, #colophon {
		color: rgba( 255, 255, 255, 0.7 );
	}

	#colophon .jetpack-social-navigation li a,
	#footer-widgets h3,
	#colophon h3 {
		color: rgba( 255, 255, 255, 0.8 );
	}

	#footer-widgets a,
	#colophon a,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:link,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:active,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:visited {
		color: rgba( 255, 255, 255, 0.8);
	}

	#footer-widgets a:hover,
	#colophon a:hover,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:hover {
		color: rgba( 255, 255, 255, 1.0 );
	}

	#footer-widgets .widget_archive > ul,
	#footer-widgets .widget_archive li,
	#footer-widgets .widget_authors ul ul li,
	#footer-widgets .widget_categories > ul,
	#footer-widgets .widget_categories li,
	#footer-widgets .widget_goodreads div[class^="gr_custom_each_container"],
	#footer-widgets .widget_goodreads div[class^="gr_custom_container"],
	#footer-widgets .widget_jp_blogs_i_follow > ol,
	#footer-widgets .widget_jp_blogs_i_follow li,
	#footer-widgets .widget_jetpack_posts_i_like > ul,
	#footer-widgets .widget_jetpack_posts_i_like li,
	#footer-widgets .widget_links > ul,
	#footer-widgets .widget_links li,
	#footer-widgets .widget_meta > ul,
	#footer-widgets .widget_meta li,
	#footer-widgets .widget_nav_menu > ul,
	#footer-widgets .widget_nav_menu li,
	#footer-widgets .widget_pages > ul,
	#footer-widgets .widget_pages li,
	#footer-widgets .widget_recent_comments > ul,
	#footer-widgets .widget_recent_comments li,
	#footer-widgets .widget_recent_entries > ul,
	#footer-widgets .widget_recent_entries li,
	#footer-widgets .widget_rss > ul,
	#footer-widgets .widget_rss li,
	#footer-widgets .widget_rss_links > ul,
	#footer-widgets .widget_rss_links li,
	#footer-widgets .widget.top_rated #top_posts,
	#footer-widgets .widget.top_rated li,
	#footer-widgets .widget_top-clicks > ul,
	#footer-widgets .widget_top-clicks li,
	#footer-widgets .widget_top-posts > ul,
	#footer-widgets .widget_top-posts li,
	#footer-widgets hr {
		border-color: rgba( 255, 255, 255, 0.3 );
	}

	#footer-widgets .wrap {
		border-color: rgba( 255, 255, 255, 0.2 );
	}

body { background-color: #e8e8e7;}
#page { border-color: #CFCFCD;}
.main-navigation a,
		#featured-post-trio article h2 a,
		.entry-title a,
		.nav-links .nav-title,
		.menu-toggle { color: #260E0C;}
pre,
		.blog #primary .format-quote,
		.archive #primary .format-quote,
		.single #primary .format-quote,
		#footer-widgets,
		#colophon { background-color: #260E0C;}
a,
		.search-form.hover-button label:before,
		.main-navigation a:focus,
		.main-navigation a:hover,
		.widget #flickr_badge_uber_wrapper a:hover,
		.widget #flickr_badge_uber_wrapper a:link,
		.widget #flickr_badge_uber_wrapper a:active,
		.widget #flickr_badge_uber_wrapper a:visited,
		.site-title a,
		.slideshow .prev-slide:hover,
		.slideshow .next-slide:hover,
		#featured-post-trio article h2 a:hover,
		.entry-title a:hover,
		.blog #primary .format-aside .entry-title a:hover,
		.archive #primary .format-aside .entry-title a:hover,
		.blog #primary .format-audio .entry-title a:hover,
		.archive #primary .format-audio .entry-title a:hover,
		.blog #primary .format-image .entry-title a:hover,
		.archive #primary .format-image .entry-title a:hover,
		.blog #primary .format-link .entry-title a:hover,
		.archive #primary .format-image .entry-title a:hover,
		.comment-metadata .edit-link a,
		.reply a,
		.comment-navigation .nav-links a,
		.comment-respond #reply-title small,
		.error404 .widget_tag_cloud a:hover,
		#secondary .widget a:hover,
		#secondary .widget_tag_cloud a:hover,
		#secondary .wp_widget_tag_cloud a:hover { color: #0F0F00;}
button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.featured-post,
		.page-links a:hover .page-links-num,
		.entry-audio .mejs-container,
		.entry-audio .mejs-container .mejs-controls,
		.entry-content .mejs-audio .mejs-controls .mejs-time-rail .mejs-time-current,
		.bypostauthor .avatar-container:before,
		#infinite-handle span button,
		.posts-navigation .nav-previous a,
		.posts-navigation .nav-next a { background-color: #0F0F00;}
.page-links a:hover .page-links-num { border-color: #0F0F00;}
</style>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-34614 single-format-image custom-background wp-embed-responsive customizer-styles-applied no-sidebar user-background has-header-image has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
				<a href="https://maltanita.com/" class="site-logo-link" rel="home" itemprop="url"><img width="826" height="236" src="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=826" class="site-logo attachment-toujours-site-logo" alt="" loading="lazy" data-size="toujours-site-logo" itemprop="logo" srcset="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg 826w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=150 150w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=300 300w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=768 768w" sizes="(max-width: 826px) 100vw, 826px" data-attachment-id="17888" data-permalink="https://maltanita.com/anitas-logo-4/" data-orig-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg" data-orig-size="826,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anitas logo 4" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=760" /></a>						<a href="https://maltanita.com/">
							<img src="https://maltanita.files.wordpress.com/2020/05/cropped-youdeservethis-headshots-banner-images-bokeh.png" width="1160" height="426" alt="" class="header-image">
						</a>
										<p class="site-title"><a href="https://maltanita.com/" rel="home">Anitas Images</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-ej-namngiven-container"><ul id="primary-menu" class="menu"><li id="menu-item-5904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5904"><a title="Home" href="http://maltanita.com">Home</a></li>
<li id="menu-item-5873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5873"><a href="https://maltanita.com/om/">About me</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-34614" class="post-34614 post type-post status-publish format-image hentry category-foto category-malta category-photo category-photography category-the-daily-post tag-animals tag-basenji tag-djur tag-dogs tag-fanny tag-felicia tag-hundar tag-natur tag-nature post_format-post-format-image">

	
	<header class="entry-header">
		
		<h2 class="entry-title">Basenji Malta &#8211; Fanny &amp;&nbsp;Felicia</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-30T06:43:29+00:00">March 30, 2021</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://maltanita.com/author/maltanita/">Anita</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			
<figure class="wp-block-image size-full is-style-rounded"><a href="https://maltanita.files.wordpress.com/2021/03/img_0759.jpg"><img data-attachment-id="34649" data-permalink="https://maltanita.com/img_0759/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/img_0759.jpg" data-orig-size="1500,1248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616003979&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0759" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/img_0759.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/img_0759.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/img_0759.jpg" alt="" class="wp-image-34649" /></a></figure>



<p class="has-text-align-center">This post is dedicated to my lovely dogs Fanny and Felicia. They bring so much joy and have completely changed my life and daily routines. Fanny came to us as a puppy in November 2017, Felicia, her daughter, was born September 27, 2020. </p>



<div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2021\/03\/30\/basenji-malta-fanny-felicia\/"}' class="wp-block-image"><figure class="aligncenter size-full"><a href="https://maltanita.files.wordpress.com/2021/03/p1140437.jpg"><img data-attachment-id="34668" data-permalink="https://maltanita.com/p1140437/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1140437.jpg" data-orig-size="1500,1230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614435730&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1140437" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1140437.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1140437.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1140437.jpg" alt="" class="wp-image-34668" /></a></figure></div>



<p class="has-text-align-center">💚 Mother and daughter, soon to be the same size 💚</p>



<div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2021\/03\/30\/basenji-malta-fanny-felicia\/"}' class="wp-block-image is-style-rounded"><figure class="aligncenter size-full"><a href="https://maltanita.files.wordpress.com/2021/03/p1100606-2.jpg"><img data-attachment-id="34659" data-permalink="https://maltanita.com/p1100606-2/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1100606-2.jpg" data-orig-size="1500,1118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603631867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39.6&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1100606-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1100606-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1100606-2.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1100606-2.jpg" alt="" class="wp-image-34659" /></a></figure></div>



<p class="has-text-align-center">Unforgettable memories, that was then, 25th October 2020. Six adorable basenji puppies, Cinnamon, Paco, Luna, Milo, Felicia and Gin. Five moved to new homes when they were eight weeks old and they are all very well taken care of! </p>



<figure data-amp-lightbox="true" class="wp-block-gallery aligncenter columns-4 is-cropped"><ul data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2021\/03\/30\/basenji-malta-fanny-felicia\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg"><img data-attachment-id="34653" data-permalink="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/p1130747/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg" data-orig-size="1500,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612708980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31.9&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1130747" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1130747.jpg" alt="" data-id="34653" data-link="https://maltanita.com/?attachment_id=34653" class="wp-image-34653" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1100221-2-psp.jpg"><img data-attachment-id="34656" data-permalink="https://maltanita.com/p1100221-2-psp/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1100221-2-psp.jpg" data-orig-size="1500,1303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603040229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1100221-2-psp" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1100221-2-psp.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1100221-2-psp.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1100221-2-psp.jpg" alt="" data-id="34656" data-link="https://maltanita.com/p1100221-2-psp/" class="wp-image-34656" /></a><figcaption class="blocks-gallery-item__caption">Fanny, just a week before she gave birth to six puppies</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1110536.jpg"><img data-attachment-id="34620" data-permalink="https://maltanita.com/p1110536/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1110536.jpg" data-orig-size="1500,1146" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604932805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1110536" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1110536.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1110536.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1110536.jpg" alt="" data-id="34620" data-link="https://maltanita.com/p1110536/" class="wp-image-34620" /></a><figcaption class="blocks-gallery-item__caption">Felicia, only six weeks old</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/img_0558-ps-.jpg"><img data-attachment-id="34622" data-permalink="https://maltanita.com/img_0558-ps/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/img_0558-ps-.jpg" data-orig-size="1500,1209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0558-ps-" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/img_0558-ps-.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/img_0558-ps-.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/img_0558-ps-.jpg" alt="" data-id="34622" data-link="https://maltanita.com/img_0558-ps/" class="wp-image-34622" /></a><figcaption class="blocks-gallery-item__caption">Today almost six months since she was born.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1130761.jpg"><img data-attachment-id="34621" data-permalink="https://maltanita.com/p1130761/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1130761.jpg" data-orig-size="1500,1085" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612709353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1130761" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1130761.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1130761.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1130761.jpg" alt="" data-id="34621" data-link="https://maltanita.com/p1130761/" class="wp-image-34621" /></a><figcaption class="blocks-gallery-item__caption">To run free in the green grass is pure happiness</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1130552.jpg"><img data-attachment-id="34628" data-permalink="https://maltanita.com/p1130552/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1130552.jpg" data-orig-size="1500,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612545016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28.7&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1130552" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1130552.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1130552.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1130552.jpg" alt="" data-id="34628" data-link="https://maltanita.com/p1130552/" class="wp-image-34628" /></a><figcaption class="blocks-gallery-item__caption">Fanny with her daughters Felicia and Cinnamon. </figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1120984.jpg"><img data-attachment-id="34630" data-permalink="https://maltanita.com/p1120984/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1120984.jpg" data-orig-size="1500,1219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610893719&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1120984" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1120984.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1120984.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1120984.jpg" alt="" data-id="34630" data-link="https://maltanita.com/p1120984/" class="wp-image-34630" /></a><figcaption class="blocks-gallery-item__caption">Playing togehter</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/p1120988-psp.jpg"><img data-attachment-id="34642" data-permalink="https://maltanita.com/p1120988-psp/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1120988-psp.jpg" data-orig-size="1500,1176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610893822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;71.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1120988-psp" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1120988-psp.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1120988-psp.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1120988-psp.jpg" alt="" data-id="34642" data-link="https://maltanita.com/p1120988-psp/" class="wp-image-34642" /></a><figcaption class="blocks-gallery-item__caption">Fanny</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://maltanita.files.wordpress.com/2021/03/img_0331-2-psp-.jpg"><img data-attachment-id="34619" data-permalink="https://maltanita.com/img_0331-2-psp/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/img_0331-2-psp-.jpg" data-orig-size="1500,1255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614083454&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0331-2-psp-" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/img_0331-2-psp-.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/img_0331-2-psp-.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/img_0331-2-psp-.jpg" alt="" data-id="34619" data-link="https://maltanita.com/img_0331-2-psp/" class="wp-image-34619" /></a><figcaption class="blocks-gallery-item__caption">Curious, alert and always on the go&#8230;</figcaption></figure></li></ul></figure>



<div data-carousel-extra='{"blog_id":84823296,"permalink":"https:\/\/maltanita.com\/2021\/03\/30\/basenji-malta-fanny-felicia\/"}' class="wp-block-image is-style-rounded"><figure class="aligncenter size-full"><a href="https://maltanita.files.wordpress.com/2021/03/p1140551-2.jpg"><img data-attachment-id="34616" data-permalink="https://maltanita.com/p1140551-2/" data-orig-file="https://maltanita.files.wordpress.com/2021/03/p1140551-2.jpg" data-orig-size="1500,1161" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614690869&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28.7&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1140551-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/03/p1140551-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/03/p1140551-2.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/03/p1140551-2.jpg" alt="" class="wp-image-34616" /></a></figure></div>



<p class="has-text-align-center">Malta 19 March 2021</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84823296-34614-60636cf97847b' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=84823296&amp;post_id=34614&amp;origin=maltanita.wordpress.com&amp;obj_id=84823296-34614-60636cf97847b&amp;domain=maltanita.com' data-name='like-post-frame-84823296-34614-60636cf97847b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="post-format-label entry-format-image"><a href="https://maltanita.com/type/image/" title="All Image posts">Image</a></span><span class="sep">&bull;</span><span class="cat-links">Categories <a href="https://maltanita.com/category/foto/" rel="category tag">Foto</a>, <a href="https://maltanita.com/category/malta/" rel="category tag">Malta</a>, <a href="https://maltanita.com/category/photo/" rel="category tag">Photo</a>, <a href="https://maltanita.com/category/photography/" rel="category tag">Photography</a>, <a href="https://maltanita.com/category/photography/the-daily-post/" rel="category tag">The Daily Post</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://maltanita.com/tag/animals/" rel="tag">Animals</a>, <a href="https://maltanita.com/tag/basenji/" rel="tag">Basenji</a>, <a href="https://maltanita.com/tag/djur/" rel="tag">Djur</a>, <a href="https://maltanita.com/tag/dogs/" rel="tag">Dogs</a>, <a href="https://maltanita.com/tag/fanny/" rel="tag">Fanny</a>, <a href="https://maltanita.com/tag/felicia/" rel="tag">Felicia</a>, <a href="https://maltanita.com/tag/hundar/" rel="tag">Hundar</a>, <a href="https://maltanita.com/tag/natur/" rel="tag">Natur</a>, <a href="https://maltanita.com/tag/nature/" rel="tag">Nature</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://maltanita.com/2021/03/27/on-the-edge/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">Malta&#8217;s Countryside</span></a></div><div class="nav-next"><a href="https://maltanita.com/2021/03/30/poppy-flower-of-the-day/" rel="next"><span class="nav-subtitle">Next</span> <span class="nav-title">Poppy- Flower of The&nbsp;Day</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			21 thoughts on &ldquo;<span>Basenji Malta &#8211; Fanny &amp;&nbsp;Felicia</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-31176" class="comment byuser comment-author-petergreyphotography even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31176" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/8789dfef406a0229475bc4c245980834?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://petergreyphotography.wordpress.com' rel='external nofollow ugc' class='url'>petergreyphotography</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31176"><time datetime="2021-03-19T19:57:16+00:00">March 19, 2021 at 19:57</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The dogs have a thoughful expression! 🙂 I do remember reading they are not the easiest animals to handle. One needs some experience with dogs.  Beautiful they are though!</p>
<p id="comment-like-31176" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31176&#038;_wpnonce=6855eb6dd5" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31176" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31176#respond' data-commentid="31176" data-postid="34614" data-belowelement="div-comment-31176" data-respondelement="respond" data-replyto="Reply to petergreyphotography" aria-label='Reply to petergreyphotography'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31199" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31199" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31199"><time datetime="2021-03-22T13:34:00+00:00">March 22, 2021 at 13:34</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your comment Peter and yes, it&#8217;s true that basenji&#8217;s are not an easy breed but still such amazing animals.</p>
<p id="comment-like-31199" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31199&#038;_wpnonce=ea897ba078" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31199" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31199#respond' data-commentid="31199" data-postid="34614" data-belowelement="div-comment-31199" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31177" class="comment byuser comment-author-bpz3 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-31177" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8901bf5a42f45de6c384c3dc5cb2dbd?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://konstellerkonstigtdotcom.wordpress.com' rel='external nofollow ugc' class='url'>bpz3</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31177"><time datetime="2021-03-19T21:20:12+00:00">March 19, 2021 at 21:20</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så bedårande Fanny och Felicia är. I närbild är det lätt att hålla isär dom &#8211; Felicia har ju en &#8220;white stripe&#8221; mitt i ansiktet, men på avstånd kan det inte vara så lätt. Men jag ser att du skrivit Felicias namn på selen. Hoppas att även Fanny har en sele med namnskylt;-)</p>
<p>Jätteskoj förresten att få veta de andra valparnas namn. Hur valde ni namnen? Minns att du var inne på planeters namn ett tag, men du verkar ha ändrat dig där. Milo tycker jag är ett fint namn lika kort och koncist som Paco. Gillas:-)</p>
<p id="comment-like-31177" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31177&#038;_wpnonce=c8e3530b35" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31177" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31177#respond' data-commentid="31177" data-postid="34614" data-belowelement="div-comment-31177" data-respondelement="respond" data-replyto="Reply to bpz3" aria-label='Reply to bpz3'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31184" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31184" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31184"><time datetime="2021-03-20T18:20:01+00:00">March 20, 2021 at 18:20</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tusen tack för din kommentar. Nej, Fanny har inget sele med namn men en kedja runt halsen med en namnbricka. Sen har de ju microchip inplanterade med alla uppgifter.<br />
Namnen som jag anger är de nya ägarnas val, inte mitt. Ja, jag var inne på namn efter stjärnor och det kommer att bli deras Kennelnamn, det vill säga det som kommer att stå på deras stamtavla. Har inte kommit så långt ännu, kvarnarna går långsamt här på ön 😉</p>
<p id="comment-like-31184" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31184&#038;_wpnonce=2d2e4cd2f4" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31184" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31184#respond' data-commentid="31184" data-postid="34614" data-belowelement="div-comment-31184" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31180" class="comment byuser comment-author-broranderssvensson even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/61dab432fd7e3b672e5f0d10a521b781?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://lantlivsbilder.wordpress.com/' rel='external nofollow ugc' class='url'>Lantlivsbilder</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31180"><time datetime="2021-03-20T11:30:05+00:00">March 20, 2021 at 11:30</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Djur är alltid roligt att se bilder på.<br />
Svante</p>
<p id="comment-like-31180" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31180&#038;_wpnonce=04457c5800" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31180" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31180#respond' data-commentid="31180" data-postid="34614" data-belowelement="div-comment-31180" data-respondelement="respond" data-replyto="Reply to Lantlivsbilder" aria-label='Reply to Lantlivsbilder'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31185" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31185"><time datetime="2021-03-20T18:20:43+00:00">March 20, 2021 at 18:20</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ja, så länge det inte är djur i bur. Tack för din kommentar Svante!!!</p>
<p id="comment-like-31185" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31185&#038;_wpnonce=5077d9d9ed" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31185" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31185#respond' data-commentid="31185" data-postid="34614" data-belowelement="div-comment-31185" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31181" class="comment byuser comment-author-o5o4jojo even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-31181" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/37f8a2e23e6240eddf962b271178b117?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://minton2014.wordpress.com' rel='external nofollow ugc' class='url'>Minton</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31181"><time datetime="2021-03-20T12:01:28+00:00">March 20, 2021 at 12:01</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så härliga bilder på Fanny och Felicia.<br />
Kramar från oss</p>
<p id="comment-like-31181" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31181&#038;_wpnonce=442ec572d9" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31181" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31181#respond' data-commentid="31181" data-postid="34614" data-belowelement="div-comment-31181" data-respondelement="respond" data-replyto="Reply to Minton" aria-label='Reply to Minton'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31182" class="comment byuser comment-author-jezbraithwaite odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/62e0b2733a8d1c005786529ba76a2119?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://jezbraithwaite.wordpress.com' rel='external nofollow ugc' class='url'>Photos by Jez</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31182"><time datetime="2021-03-20T14:49:53+00:00">March 20, 2021 at 14:49</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Such beautiful dogs 👏 Love that first shot through the tall grass 😃</p>
<p id="comment-like-31182" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31182&#038;_wpnonce=d7576f334d" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31182" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31182#respond' data-commentid="31182" data-postid="34614" data-belowelement="div-comment-31182" data-respondelement="respond" data-replyto="Reply to Photos by Jez" aria-label='Reply to Photos by Jez'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31200" class="comment byuser comment-author-maltanita bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-31200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31200"><time datetime="2021-03-22T13:50:22+00:00">March 22, 2021 at 13:50</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Jez, that one is my favorite 😊 Felicia almost invisible in the tall grass.</p>
<p id="comment-like-31200" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31200&#038;_wpnonce=9f7bd0b580" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31200" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31200#respond' data-commentid="31200" data-postid="34614" data-belowelement="div-comment-31200" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31183" class="comment byuser comment-author-kristallina odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-31183" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8652caa5e7079c62cce117269d97083?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://kristallinasfoton.wordpress.com' rel='external nofollow ugc' class='url'>Kristallina</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31183"><time datetime="2021-03-20T15:21:37+00:00">March 20, 2021 at 15:21</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så mycket lek, kärlek och glädje i dina bilder. Tror alla som ser dem har ett leende på läpparna. Ha en fortsatt trevlig helg!</p>
<p id="comment-like-31183" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31183&#038;_wpnonce=87b81819f9" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31183" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31183#respond' data-commentid="31183" data-postid="34614" data-belowelement="div-comment-31183" data-respondelement="respond" data-replyto="Reply to Kristallina" aria-label='Reply to Kristallina'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31201" class="comment byuser comment-author-maltanita bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-31201" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31201"><time datetime="2021-03-22T13:51:14+00:00">March 22, 2021 at 13:51</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tack så mycket Kristallina och jag önskar dig en fortsatt fin vecka. </p>
<p id="comment-like-31201" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31201&#038;_wpnonce=b6bf4ac4e9" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31201" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31201#respond' data-commentid="31201" data-postid="34614" data-belowelement="div-comment-31201" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31186" class="comment byuser comment-author-onthebeach50 odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e8058f22c261f1f7c8d365b04a077135?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://peaceoflifetoday.wordpress.com' rel='external nofollow ugc' class='url'>lisaonthebeach</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31186"><time datetime="2021-03-20T23:18:51+00:00">March 20, 2021 at 23:18</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful photos Anita! Our animals are family ❤</p>
<p id="comment-like-31186" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31186&#038;_wpnonce=c75f67743c" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31186" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31186#respond' data-commentid="31186" data-postid="34614" data-belowelement="div-comment-31186" data-respondelement="respond" data-replyto="Reply to lisaonthebeach" aria-label='Reply to lisaonthebeach'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31202" class="comment byuser comment-author-maltanita bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-31202" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31202"><time datetime="2021-03-22T13:54:35+00:00">March 22, 2021 at 13:54</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Lisa, true.</p>
<p id="comment-like-31202" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31202&#038;_wpnonce=350e45deab" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31202" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31202#respond' data-commentid="31202" data-postid="34614" data-belowelement="div-comment-31202" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31187" class="comment byuser comment-author-ankiarvid odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-31187" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/aeaadad66cdf03f757560f8c29b45538?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://ankisbildblogg.wordpress.com/' rel='external nofollow ugc' class='url'>Anki</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31187"><time datetime="2021-03-21T07:57:07+00:00">March 21, 2021 at 07:57</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Underbar hyllning till dina fantastiska hundar! Härliga bilder!<br />
Ha det gott!</p>
<p id="comment-like-31187" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31187&#038;_wpnonce=92973025fc" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31187" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31187#respond' data-commentid="31187" data-postid="34614" data-belowelement="div-comment-31187" data-respondelement="respond" data-replyto="Reply to Anki" aria-label='Reply to Anki'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31203" class="comment byuser comment-author-maltanita bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-31203" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31203"><time datetime="2021-03-22T13:55:03+00:00">March 22, 2021 at 13:55</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tack Anki!</p>
<p id="comment-like-31203" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31203&#038;_wpnonce=5bcab2167a" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31203" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31203#respond' data-commentid="31203" data-postid="34614" data-belowelement="div-comment-31203" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31193" class="comment byuser comment-author-susannegranholm odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-31193" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/6c520b5daf04478d7f79de0caadc42e6?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://susannegranholm.wordpress.com' rel='external nofollow ugc' class='url'>Susanne</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31193"><time datetime="2021-03-21T22:16:19+00:00">March 21, 2021 at 22:16</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så ljuvligt fina dom är Fanny och Felicia! Och så fina bilder ❤</p>
<p id="comment-like-31193" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31193&#038;_wpnonce=7ad9479b49" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31193" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31193#respond' data-commentid="31193" data-postid="34614" data-belowelement="div-comment-31193" data-respondelement="respond" data-replyto="Reply to Susanne" aria-label='Reply to Susanne'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31197" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-31197" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1ae8e30cf09f25f8ec22cce38fb0f10c?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://www.freedomtravel.se' rel='external nofollow ugc' class='url'>FREEDOMtravel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31197"><time datetime="2021-03-22T06:53:32+00:00">March 22, 2021 at 06:53</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så fina! Underbara bilder! 🙂</p>
<p id="comment-like-31197" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31197&#038;_wpnonce=630699626b" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31197" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31197#respond' data-commentid="31197" data-postid="34614" data-belowelement="div-comment-31197" data-respondelement="respond" data-replyto="Reply to FREEDOMtravel" aria-label='Reply to FREEDOMtravel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31208" class="comment byuser comment-author-eaqhan odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-31208" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1fcb7836101ad2878f2e355a07549c6b?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://eaqhan.wordpress.com' rel='external nofollow ugc' class='url'>Eaqhan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31208"><time datetime="2021-03-24T12:50:50+00:00">March 24, 2021 at 12:50</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jättefina bilder.<br />
Hundar är så himla uttrycksfulla och nästan alltid så förtjusta i att vara oss till lags. De kollar ju alltid vad vi vill och våra avsikter. Sen finns förstås en och annan störd hund, men det är ägarens fel.<br />
Hundar har ovanligt många ansiktsmuskler, därför är de så uttrycksfulla att de nästan är mänskliga. Och de förstår oss så väl att man kan tro att de är tankeläsare.<br />
Hundar har många förmågor som gör att vi kan använda dem som narkotikahundar, bombhundar, likhundar osv. Mest impad blev jag när jag såg ett program om en hundägare som hade epilepsi. Om hon var ute på promenad och snart skulle få ett anfall så varnade hunden henne innan hon själv ens visste om det. Då gick hon hem så hon slapp att få anfallet ute på gatan! Vad säger du om det?<br />
Det är klart att man älskar hudar!</p>
<p>Jag älskar alla djur, nästan. Inte mygg, knott, fästingar och andra parasiter. Ja, det kan vara svårt att älska insekter över huvud taget. Fast en del är förbaskat vackra. Det är dock en annan sak.</p>
<p>Jag älskar katter, men de har inte samma förmåga att uttrycka vad de tänker genom sin mimik. De har inte samma uppsättning muskler i ansiktet. Det har inte hästar heller, men deras ögon säger desto mera. Därför älskar jag hästar enormt mycket.</p>
<p>Sen älskar jag även klippduvor. Det är de som bor i våra städer. De är betydligt mer intelligenta än vad folk i allmänhet vet om. Jag blev varse det när jag för cirka 15 år sedan tog hand om en skadad duva. Den begrep nästan på en gång att jag ville den väl. Men när jag skulle ta den så sprang den ifrån mig, kunde inte flyga. Att den sprang var ju inte så konstigt. Den trodde ju att jag hade utsett den till byte. Men väl hemma kände den sig strax trygg. Och redan dagen efter satt den på min axel!<br />
Efter fjorton dagar släppte jag ut den. Den satt på min hand och ville inte lämna mig. Jag var tvungen att kasta upp den i luften så den fick flyga iväg. Men jag måste tillstå att jag än idag saknar den. Jag blev ju kär i pippin! </p>
<p>Jo, duvor är underbara. De bråkar inte med varandra när man lägger ut mat till dem. Sida vid sida pickar de i sig utan tjafs, helt olikt måsar. Och de begriper snabbt om man är pålitlig och ofarlig. På vissa platser i stan finns det flockar som är så vana vid folk att man ganska snabbt kan få dem att äta ur handen. På andra platser kan de var mer försiktiga. Som på Vågmästarplatsen där jag ställde kameran på fjärrutlösning vid ett brunnslock på vilket jag hade lagt brödsmulor åt dem. Duvorna stod tätt intill varandra på andra sidan brunnslocket och glodde på smulorna, men vågade inte äta. De trodde att det var något lurt med kameran.<br />
Jag väntade och väntade. Nån gång borde de väl våga kliva upp på brunnslocket och äta, tänkte jag. Sugna var de ju. Kanske rent av hungriga. Men de avvaktade. Ett sånt &#8220;hot&#8221; kan inte ignoreras!<br />
Till slut tröttnade jag och tog kameran i min hand för att plåta dem på lite avstånd. DÅ PASSADE DET DEM ATT BÖRJA KÄKA!<br />
Snacka om förmåga att tänka, trots en liten &#8220;hönshjärna&#8221;!</p>
<p>Handmatning av stadens duvor:<br />
<a href="https://sebilder.files.wordpress.com/2021/03/imars-23-img_3705.jpg"><img src="https://sebilder.files.wordpress.com/2021/03/imars-23-img_3705.jpg?w=760" style="max-width:100%;" /></a></p>
<p>/Skvitt</p>
<p id="comment-like-31208" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31208&#038;_wpnonce=aac609f403" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31208" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31208#respond' data-commentid="31208" data-postid="34614" data-belowelement="div-comment-31208" data-respondelement="respond" data-replyto="Reply to Eaqhan" aria-label='Reply to Eaqhan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31213" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-31213" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/236b138d7babb2910b16693ddc8a4d99?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://klimakteriehaxan.blogspot.se/' rel='external nofollow ugc' class='url'>Klimakteriehäxan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31213"><time datetime="2021-03-24T22:28:54+00:00">March 24, 2021 at 22:28</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Å så fina hundar! Och den där &#8220;valphögen&#8221; är helt underbar!</p>
<p id="comment-like-31213" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31213&#038;_wpnonce=c5281ad929" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31213" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31213#respond' data-commentid="31213" data-postid="34614" data-belowelement="div-comment-31213" data-respondelement="respond" data-replyto="Reply to Klimakteriehäxan" aria-label='Reply to Klimakteriehäxan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31219" class="comment byuser comment-author-abjag odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31219" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a489bc1454ec295ca0aec1dfbf975e56?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://baraenbildavmig.wordpress.com' rel='external nofollow ugc' class='url'>Jag</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31219"><time datetime="2021-03-25T15:45:27+00:00">March 25, 2021 at 15:45</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Så fin bildhyllning till dina hundar och även de andra som fått nya hem! Förstår att de är favoritmotiv, jättehärliga bilder!</p>
<p id="comment-like-31219" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31219&#038;_wpnonce=02b203ec38" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31219" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31219#respond' data-commentid="31219" data-postid="34614" data-belowelement="div-comment-31219" data-respondelement="respond" data-replyto="Reply to Jag" aria-label='Reply to Jag'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31231" class="comment byuser comment-author-maltanita bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-31231" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/#comment-31231"><time datetime="2021-03-26T17:52:15+00:00">March 26, 2021 at 17:52</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tack så mycket för din kommentar &#8220;Jag&#8221;. Visst är hundarna favoritmotiv, de är ju med mig så gott som överallt. </p>
<p id="comment-like-31231" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?like_comment=31231&#038;_wpnonce=0ff4585ade" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31231" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/03/30/basenji-malta-fanny-felicia/?replytocom=31231#respond' data-commentid="31231" data-postid="34614" data-belowelement="div-comment-31231" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Thanks for stopping by. Your feedback is valuable <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/30/basenji-malta-fanny-felicia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://maltanita.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="36d4007924" /><input type="hidden" name="_wp_http_referer" value="/2021/03/30/basenji-malta-fanny-felicia/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34614' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e87290ff89" /></p>
<input type="hidden" name="genseq" value="1617128697" />
<input type="hidden" id="ak_js" name="ak_js" value="132"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .wrap -->
	</div><!-- #content -->

			<div id="footer-widgets" class="widgets-four" role="complementary">
			<div class="wrap">
				<div class="grid-layout">
					<aside id="gravatar-5" class="widget widget_gravatar"><h3 class="widget-title">Welcome to my Photo Blog!</h3><p><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-left' height='128' width='128'  style="margin-top: 3px; padding: 0 0.5em 0 0; float: left" /></span></span>Curious hobby photographer, from Sweden but living in Malta. My passions, aside from taking photographs, are nature, travel, animals, meeting with other people and last but not least, my everyday life here on this small island in the Mediterranean Sea and my lovely Basenji dog Fanny. I will be more than happy if you want to follow me through my pictures and appreciate if you leave a print after your visit.<br />
Notes: All pictures are taken by me © unless otherwise stated.<br />
Kindly respect my wish of keeping my blog award-free. Thank You.</p>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h3 class="widget-title">Recent Posts I Liked</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://shareandconnect.wordpress.com/2021/03/30/fotd-march-30-tulips/' title='FOTD – March 30 on The World Is A Book...' class='bump-view' data-bump-view='pil'><img src='https://shareandconnect.files.wordpress.com/2021/03/fotd-banner.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://chateauxdesfleurs.wordpress.com/2021/03/30/flower-of-the-day-still-life-march-30/' title='Flower of the Day &amp; Still&hellip; on Chateaux des Fleurs' class='bump-view' data-bump-view='pil'><img src='https://chateauxdesfleurs.files.wordpress.com/2021/03/7c7d7cd4-f533-4d38-a57b-fad6b9235e3b.jpeg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://ceenphotography.com/2021/03/29/fotd-march-30-tulips/' title='FOTD - March 30 - Tulips on Cee&#039;s Photo Challenges' class='bump-view' data-bump-view='pil'><img src='https://ceenphotography.files.wordpress.com/2021/03/032821today_4-1.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://dancrona.com/2021/03/30/minnen-2/' title='Minnen... on Fotograf Dan Crona' class='bump-view' data-bump-view='pil'><img src='https://dancrona.files.wordpress.com/2021/03/minnen-4.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://phoebemd.com/why-i-choose-to-laugh-daily-by-chris-otcasek/' title='Why I Choose to Laugh Daily: C&hellip; on PhoebeMD: Medicine + Poetry' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/phoebemd.com/wp-content/uploads/2021/03/Chris-Otcasek.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://aloisabsenger.wordpress.com/2021/03/30/vollmond-15/' title='Vollmond on Alois Absenger' class='bump-view' data-bump-view='pil'><img src='https://aloisabsenger.files.wordpress.com/2021/03/5s0a2359-absenger-a.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://kristallinasfoton.wordpress.com/2021/03/28/lonn-ahorn-maple/' title='Lönn - Ahorn - Maple on Kristallinas Foton' class='bump-view' data-bump-view='pil'><img src='https://kristallinasfoton.files.wordpress.com/2021/03/ahorna.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://pe-pix.com/2021/03/27/krokus-alarm-teil-2/' title='Krokus-Alarm Teil 2 on PEPIX' class='bump-view' data-bump-view='pil'><img src='https://pepix290507340.files.wordpress.com/2021/03/kro00.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://pilotfishblog.com/2021/03/27/lens-artists-photo-challenge-141-geometry/' title='Lens-Artists Photo Challenge #&hellip; on P.A. Moed' class='bump-view' data-bump-view='pil'><img src='https://patriciamoeddotcom.files.wordpress.com/2021/03/worlds-fair-monochrome-1.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://journey-junkies.com/2021/03/25/street-art-of-mexico-a-gallery/' title='Street Art of Mexico - A Galle&hellip; on journey-junkies.com' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/journey-junkies.com/wp-content/uploads/2020/09/IMG_1344.jpg?resize=200%2C200&#038;ssl=1'/></a></div></div></aside><aside id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><h3 class="widget-title">This amazing blogosphere</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://biveros.se/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/f948cd1361033d46e6f8667c3cbd53cc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://baraenbildavmig.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a489bc1454ec295ca0aec1dfbf975e56?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://christinebialczak.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/bbeab836fc2c2799d2c9644b2701b627?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://ninnys1.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/bb471e208e44d6085be7b945ef2cd772?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://kevymichaels.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c7f03c2a8123745e20db0f1641537b52?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://shrishtysart.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/75992f654e7509b3668a8cf83c826c88?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://www.freedomtravel.se'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1ae8e30cf09f25f8ec22cce38fb0f10c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/785b66a2e43209c1e204ff979a117c6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/185008250566de9053a31f2942eaded9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://kwablavibless.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/f256850eba6560c1db8584fe887d979f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://mexcessive.photo.blog/'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7a592f76e5633107edd11112328b25a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://allthespot.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/cf048b7f5395add36a03bc7a5a362358?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://fyipetcare.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/12c68d00e9e15606f4102c2eb33f44e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://andrzejphoto.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/faabcda0fb8e0365f2377408d1522eea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://journey-junkies.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/dbe9ea8d232874fb8a732d33b4637337?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://deusaflauta.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/de4c4e955cfd74f8f31d803929d0c839?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://minton2014.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/37f8a2e23e6240eddf962b271178b117?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://colorfulsisters.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/b1e47ebfbc896b9062025fcf654f389d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://lagottocattleya.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/696c938fdcd999a6dc2e47c33098e1ea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://www.lopadistory.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/b8dd820824e669d8bf9c3d8b900007a1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mittprivatakrig.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1c77821267ef99eebab0be87bfd295b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://deanbakerpoetryandsongs.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e7411a0a1c264b6596f1acd74e9923b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://blhphotoblog.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/ecb426d98fc511d8a47807b9106db2b7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://www.elrinconderovica.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/049af4349a7c0e5eff974a0a28c7a437?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/2c5e80d95a7b2b67350a5bdc242eb230?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://www.365daysblog.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7a81246e9cd5568c8f42d5b7f7ba7a5c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://onlinepsychologyresearch.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/bac22c705dd5c255b79bd06d85a21025?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://www.irenetron.net"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/4f5a1f5947e78a02f505bed93042e9f3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://www.hobomovie.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/f4b167fc2602813ee7167efb6a1148ec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://docugraphy.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9ea5192a4d8aca21e76a98ebac1346a1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://dronetraining.services"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/49705a2c8e868a1a2c46aeac7e3280fd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://livinginkarolingston.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/aeac9f6a8ba37345b23677531f2ed320?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://unclearer.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/19a598dc32bd31e0dcb2edc068295aae?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://inspiresn.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/6598939181b0210a7f48e853a674efb3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://www.fenechost.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/fd9994ba0b28e5737ef7eb74225b2db9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://intentionsofbeauty.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/433a7e54d3ad9dbdcfc171ffb52b3106?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://yashicasailorboy.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/4aa752801b7562dcbf847ed1b246f72a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://whippetwisdomdotcom.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/84459f135a30d520ed574f735404570e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://yourhomeyourworldblog.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/df38b83e44cff3b595ad5a96359924c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://peaceoflifetoday.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e8058f22c261f1f7c8d365b04a077135?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://alittlebitoutoffocus.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9640b4bca7d005b5f12eafd1fbbf17cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a77f28c742b7cfa444882b5f93e4d94d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://hjzeng.business.blog"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/b32a1a28c9382c2c87313ba34368ca47?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://pensamientoylatido.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/8e131c35918c1d1dd1d09275e4d49961?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://klimakteriehaxan.blogspot.se/'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/236b138d7babb2910b16693ddc8a4d99?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://zombieflamingoes.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/2607ff56dde46ad52e0b77fe4e35da00?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://blazeofobscurity.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/ed84e0bac9fd76e1c312078f47879dc1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mariawijk.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/3fd871d9430997e7c3b2c34b97bbb504?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://torinonellarete.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/81a611b6c6ce9319f3c2de1efbff91d0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://tonyblood.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c7aeabb33ddd448ba1e4910142a90b48?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li></ul></div></aside><aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="145" src="https://maltanita.files.wordpress.com/2017/08/world-globe.png" class="image wp-image-17781  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17781" data-permalink="https://maltanita.com/?attachment_id=17781" data-orig-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png" data-orig-size="150,145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world-globe" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png?w=150" data-large-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png?w=150" /></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Click the link below to translate this blog into the language of your choice:</h3><div id="google_translate_element"></div></aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://maltanita.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>				</div>
			</div><!-- .wrap -->
		</div><!-- #footer-widgets -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202113y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8789dfef406a0229475bc4c245980834">
	</div>
	<div class="grofile-hash-map-26679d9cedabd5d3b3d8a13a13d4fd80">
	</div>
	<div class="grofile-hash-map-c8901bf5a42f45de6c384c3dc5cb2dbd">
	</div>
	<div class="grofile-hash-map-61dab432fd7e3b672e5f0d10a521b781">
	</div>
	<div class="grofile-hash-map-37f8a2e23e6240eddf962b271178b117">
	</div>
	<div class="grofile-hash-map-62e0b2733a8d1c005786529ba76a2119">
	</div>
	<div class="grofile-hash-map-c8652caa5e7079c62cce117269d97083">
	</div>
	<div class="grofile-hash-map-e8058f22c261f1f7c8d365b04a077135">
	</div>
	<div class="grofile-hash-map-aeaadad66cdf03f757560f8c29b45538">
	</div>
	<div class="grofile-hash-map-6c520b5daf04478d7f79de0caadc42e6">
	</div>
	<div class="grofile-hash-map-1ae8e30cf09f25f8ec22cce38fb0f10c">
	</div>
	<div class="grofile-hash-map-1fcb7836101ad2878f2e355a07549c6b">
	</div>
	<div class="grofile-hash-map-236b138d7babb2910b16693ddc8a4d99">
	</div>
	<div class="grofile-hash-map-a489bc1454ec295ca0aec1dfbf975e56">
	</div>
	<div class="grofile-hash-map-26679d9cedabd5d3b3d8a13a13d4fd80">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/maltanita.wordpress.com\/public.api\/connect\/?action=request&domain=maltanita.com","logoutURL":"https:\/\/maltanita.wordpress.com\/wp-login.php?action=logout&_wpnonce=54ab56fa86","homeURL":"https:\/\/maltanita.com\/","postID":"34614","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84823296" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://maltanita.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Anitas Images" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b3d470c17c" /><input type="hidden" name="_wp_http_referer" value="/2021/03/30/basenji-malta-fanny-felicia/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='toujours-global-js-extra'>
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/maltanita.com\/wp-admin\/admin-ajax.php","nonce":"91d71239e8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/maltanita.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmaltanita.com%2F2021%2F03%2F30%2Fbasenji-malta-fanny-felicia%2F","blog_id":"84823296","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84823296&v=wpcom&tz=0&user_id=0&subd=maltanita","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUtFSwyAQ/CEJttXqi+OnOBAu6SXAIQdJ9eulEzttTSb2Cdi7XZbl5BhETT6BT7JjaWDAGsKx6vhB3pYCcXLArFpYqHafGeLX71KhHxDGf9s6SEHVvYjA+D1TdVkEm1v0LC32wLKQMhyUNxbiSnNNzhVITKTuxNaSRwxrN8xIN8Bf4oWlLdU9y231XO2kQU4Td4ILuT0kTbM40wFKlDJkLRPljnLkSzpVY+HIFs3llehrm81kDF35AbakDJjKob9T26sBW5WQ7iVwj6E8wPeioTqzaPC4ZMcpJl9M3++ktaSVXdI6Zx4h2EXFqw9TptSFVvHkIEEsO5FimSZeUi5HcHo5sOspUJEyg5XnyTwDa0Z6ZAdJ7KpH+VHulA1Ft9I/omkhlRiIWgsnz56tSjADisa7e9vsN0/77etm/9L9AFueYBQ='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.1-alpha-50601' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://maltanita.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84823296','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84823296','v':'wpcom','tz':'0','user_id':'0','post':'34614','subd':'maltanita'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQnI3ZkMyNlhFZS1Vd0FqfE0mY2lfUjIwd2tdRXxqZi5mYyUvZnw4RF1bdmJsc2wsYlRocz9NOW9NW0JtfH53eDZuWWpDN1ZpUkd3Q0dyPVQmbS1QWiY3fHNvUTN6aW1WSDh+Q0lIMltfK0NKVS1NM29HSFYxZi0/dVpfekZQLW9KT2guMDBSVXpwZXRmcUdwMnxEfjM2TjEyRGNKTVF+bnR5NlphUVtZfk5OL2dVcDRhUnZ5fmZxYnU/d3xkWXBJSWxOb3hKS19qbV10UHdvVVBrTS81ZTVQekIwRUZmaE93ZFRmdyxVeFFqaDZaRi5wPW1JbVs/UV1uUHg='}]);
_stq.push([ 'clickTrackerInit', '84823296', '34614' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.323 seconds
	156329 bytes batcached for 300 seconds
-->
