<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://maltanita.com/xmlrpc.php">

<title>Yellow Mellow &#8211; Anitas Images</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r,i,b,bi:latin,latin-ext","Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//maltanita.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Feed" href="https://maltanita.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Comments Feed" href="https://maltanita.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anitas Images &raquo; Yellow Mellow Comments Feed" href="https://maltanita.com/2021/04/19/yellow-mellow/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdtOwzAMhl+I1HRDaFwgniVJTfCWk3Jg6tvjNjA2VsrETWQ7/+cjHKPQwRf0BVwV0VZDPsMx6uBEdmRx/OF1Ouc7WMYsHTDDHkuU+iBm70r+pTWVXYXJ8E9CeO/vu4euB1XJDqBsmBOoJNMIuYwWb0g0U2f15RhqESbR8N8USRbyJv+B6/CJbTqeooeBcjkFxTJ7trVpfo67KMukcDiQRIuOZWtYu4pSMWHOgl9H1YnyxuDqkZiaUrfzAAsvIw0l8KEQ0/lkXOVspSBWBSXUfajpt0UtKdt21ho16DG1HhbNm8qQ160pMe9rvV4Q3BSfPPgLR7xaSWkNTcjjGDbNvNBvd4Je3HP/2O92236zfdp/AEjRTLY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jMEKAjEMRH/IGCrrshfxW2pb00jalKbL/r4KehDF08zAe4Nbg6B1pDqwrNBkJa6GTW3AVTx3tOw7V3rnPpjt8LdlGtgLiJJ+ji9p5FSSYZ6QRC9e/r1uHCkNwwfy6kCdI/gaQdjG0z2Xk5vddJiXxR1vd5dDTl8=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"84823296","siteName":"Anitas Images","siteURL":"https:\/\/maltanita.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/09b247a2ef923e22b3fdc77aab1f59dc?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/toujours","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmaltanita.com%2F2021%2F04%2F19%2Fyellow-mellow%2F&signup_flow=account&domain=maltanita.com","themeURL":"https:\/\/wordpress.com\/theme\/toujours\/","xhrURL":"https:\/\/maltanita.com\/wp-admin\/admin-ajax.php","nonce":"c5f510e965","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2d3a96a540\" \/>","referer":"https:\/\/maltanita.com\/2021\/04\/19\/yellow-mellow\/","canFollow":"1","feedID":"33736000","statusMessage":"","customizeLink":"https:\/\/maltanita.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmaltanita.wordpress.com%2F2021%2F04%2F19%2Fyellow-mellow%2F","postID":"34352","shortlink":"https:\/\/wp.me\/p5JUpG-8W4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/maltanita.com\/34352","statsLink":"https:\/\/wordpress.com\/stats\/post\/34352\/maltanita.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Toujours","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,302 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmaltanita.com%2F2021%2F04%2F19%2Fyellow-mellow%2F&signup_flow=account&domain=maltanita.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzdsKwjAMBuAXMitjsOGF+Cw7xJLSprVJ3fb2zhNMb7xK4P/+xMwJxsiKrMaJSVE0oEhvsXJyMN9piAN5hCKYN8AKxJf4ccSjLxPKA7prwby+RxWI/yIIZHOvuMe7z9krpByX9TcLBZIvlljMTJNFfZ5+rTCUkOBGOG+tczjVbd01ddN2R3cHDHJbTw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maltanita.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://maltanita.com/2021/04/19/yellow-mellow/" />
<link rel='shortlink' href='https://wp.me/p5JUpG-8W4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmaltanita.com%2F2021%2F04%2F19%2Fyellow-mellow%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmaltanita.com%2F2021%2F04%2F19%2Fyellow-mellow%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yellow Mellow" />
<meta property="og:url" content="https://maltanita.com/2021/04/19/yellow-mellow/" />
<meta property="og:description" content="&#8220;How lovely yellow is! It stands for the sun.&#8221;- Vincent Van GoghEnglish name(s):Crown Daisy, Garland, Chop Suey GreensIndigenous. Present on the Maltese islands before man.&#8221;Silenc…" />
<meta property="article:published_time" content="2021-04-19T11:38:54+00:00" />
<meta property="article:modified_time" content="2021-04-19T11:43:41+00:00" />
<meta property="og:site_name" content="Anitas Images" />
<meta property="og:image" content="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1243" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Yellow Mellow" />
<meta name="twitter:image" content="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=114" />
<link rel='openid.server' href='https://maltanita.com/?openidserver=1' />
<link rel='openid.delegate' href='https://maltanita.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://maltanita.com/osd.xml" title="Anitas Images" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e8e8e7" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Anitas Images" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://maltanita.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/09b247a2ef923e22b3fdc77aab1f59dc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;How lovely yellow is! It stands for the sun.&quot;- Vincent Van GoghEnglish name(s):Crown Daisy, Garland, Chop Suey GreensIndigenous. Present on the Maltese islands before man.&quot;Silence isn&#039;t golden. It&#039;s yellow&quot;- Zell MillerSpecies name: Glebionis coroniaria  &quot;Some painters transform the sun into a yellow spot, others transform a yellow spot into the sun.&quot; - Pablo Picasso&quot;Yellow usually&hellip;" />
	<style type="text/css">
			.site-title,
		#tagline {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e7; }
</style>
	<link rel="amphtml" href="https://maltanita.com/2021/04/19/yellow-mellow/amp/"><style type="text/css" id="custom-colors-css">	#footer-widgets, #colophon {
		color: rgba( 255, 255, 255, 0.7 );
	}

	#colophon .jetpack-social-navigation li a,
	#footer-widgets h3,
	#colophon h3 {
		color: rgba( 255, 255, 255, 0.8 );
	}

	#footer-widgets a,
	#colophon a,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:link,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:active,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:visited {
		color: rgba( 255, 255, 255, 0.8);
	}

	#footer-widgets a:hover,
	#colophon a:hover,
	#footer-widgets .widget #flickr_badge_uber_wrapper a:hover {
		color: rgba( 255, 255, 255, 1.0 );
	}

	#footer-widgets .widget_archive > ul,
	#footer-widgets .widget_archive li,
	#footer-widgets .widget_authors ul ul li,
	#footer-widgets .widget_categories > ul,
	#footer-widgets .widget_categories li,
	#footer-widgets .widget_goodreads div[class^="gr_custom_each_container"],
	#footer-widgets .widget_goodreads div[class^="gr_custom_container"],
	#footer-widgets .widget_jp_blogs_i_follow > ol,
	#footer-widgets .widget_jp_blogs_i_follow li,
	#footer-widgets .widget_jetpack_posts_i_like > ul,
	#footer-widgets .widget_jetpack_posts_i_like li,
	#footer-widgets .widget_links > ul,
	#footer-widgets .widget_links li,
	#footer-widgets .widget_meta > ul,
	#footer-widgets .widget_meta li,
	#footer-widgets .widget_nav_menu > ul,
	#footer-widgets .widget_nav_menu li,
	#footer-widgets .widget_pages > ul,
	#footer-widgets .widget_pages li,
	#footer-widgets .widget_recent_comments > ul,
	#footer-widgets .widget_recent_comments li,
	#footer-widgets .widget_recent_entries > ul,
	#footer-widgets .widget_recent_entries li,
	#footer-widgets .widget_rss > ul,
	#footer-widgets .widget_rss li,
	#footer-widgets .widget_rss_links > ul,
	#footer-widgets .widget_rss_links li,
	#footer-widgets .widget.top_rated #top_posts,
	#footer-widgets .widget.top_rated li,
	#footer-widgets .widget_top-clicks > ul,
	#footer-widgets .widget_top-clicks li,
	#footer-widgets .widget_top-posts > ul,
	#footer-widgets .widget_top-posts li,
	#footer-widgets hr {
		border-color: rgba( 255, 255, 255, 0.3 );
	}

	#footer-widgets .wrap {
		border-color: rgba( 255, 255, 255, 0.2 );
	}

body { background-color: #e8e8e7;}
#page { border-color: #CFCFCD;}
.main-navigation a,
		#featured-post-trio article h2 a,
		.entry-title a,
		.nav-links .nav-title,
		.menu-toggle { color: #260E0C;}
pre,
		.blog #primary .format-quote,
		.archive #primary .format-quote,
		.single #primary .format-quote,
		#footer-widgets,
		#colophon { background-color: #260E0C;}
a,
		.search-form.hover-button label:before,
		.main-navigation a:focus,
		.main-navigation a:hover,
		.widget #flickr_badge_uber_wrapper a:hover,
		.widget #flickr_badge_uber_wrapper a:link,
		.widget #flickr_badge_uber_wrapper a:active,
		.widget #flickr_badge_uber_wrapper a:visited,
		.site-title a,
		.slideshow .prev-slide:hover,
		.slideshow .next-slide:hover,
		#featured-post-trio article h2 a:hover,
		.entry-title a:hover,
		.blog #primary .format-aside .entry-title a:hover,
		.archive #primary .format-aside .entry-title a:hover,
		.blog #primary .format-audio .entry-title a:hover,
		.archive #primary .format-audio .entry-title a:hover,
		.blog #primary .format-image .entry-title a:hover,
		.archive #primary .format-image .entry-title a:hover,
		.blog #primary .format-link .entry-title a:hover,
		.archive #primary .format-image .entry-title a:hover,
		.comment-metadata .edit-link a,
		.reply a,
		.comment-navigation .nav-links a,
		.comment-respond #reply-title small,
		.error404 .widget_tag_cloud a:hover,
		#secondary .widget a:hover,
		#secondary .widget_tag_cloud a:hover,
		#secondary .wp_widget_tag_cloud a:hover { color: #0F0F00;}
button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.featured-post,
		.page-links a:hover .page-links-num,
		.entry-audio .mejs-container,
		.entry-audio .mejs-container .mejs-controls,
		.entry-content .mejs-audio .mejs-controls .mejs-time-rail .mejs-time-current,
		.bypostauthor .avatar-container:before,
		#infinite-handle span button,
		.posts-navigation .nav-previous a,
		.posts-navigation .nav-next a { background-color: #0F0F00;}
.page-links a:hover .page-links-num { border-color: #0F0F00;}
</style>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-34352 single-format-image custom-background wp-embed-responsive customizer-styles-applied no-sidebar user-background has-header-image has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
				<a href="https://maltanita.com/" class="site-logo-link" rel="home" itemprop="url"><img width="826" height="236" src="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=826" class="site-logo attachment-toujours-site-logo" alt="" loading="lazy" data-size="toujours-site-logo" itemprop="logo" srcset="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg 826w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=150 150w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=300 300w, https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=768 768w" sizes="(max-width: 826px) 100vw, 826px" data-attachment-id="17888" data-permalink="https://maltanita.com/anitas-logo-4/" data-orig-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg" data-orig-size="826,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anitas logo 4" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2017/08/anitas-logo-4.jpg?w=760" /></a>						<a href="https://maltanita.com/">
							<img src="https://maltanita.files.wordpress.com/2020/05/cropped-youdeservethis-headshots-banner-images-bokeh.png" width="1160" height="426" alt="" class="header-image">
						</a>
										<p class="site-title"><a href="https://maltanita.com/" rel="home">Anitas Images</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-ej-namngiven-container"><ul id="primary-menu" class="menu"><li id="menu-item-5904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5904"><a title="Home" href="http://maltanita.com">Home</a></li>
<li id="menu-item-5873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5873"><a href="https://maltanita.com/om/">About me</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-34352" class="post-34352 post type-post status-publish format-image hentry category-foto category-fotoutmaning category-malta category-photo category-photo-challenge category-photography category-the-daily-post tag-blommor tag-cees-photography tag-color tag-colors tag-colours tag-crown-daisy tag-farg tag-flowers tag-fotd tag-glebionis-coronaria tag-natur tag-nature tag-plants tag-wild-flowers tag-wild-plants-of-malta post_format-post-format-image">

	
	<header class="entry-header">
		
		<h2 class="entry-title">Yellow Mellow</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://maltanita.com/2021/04/19/yellow-mellow/" rel="bookmark"><time class="entry-date published" datetime="2021-04-19T11:38:54+00:00">April 19, 2021</time><time class="updated" datetime="2021-04-19T11:43:41+00:00">April 19, 2021</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://maltanita.com/author/maltanita/">Anita</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			
<p class="has-text-align-center"></p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%;">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns are-vertically-aligned-bottom">
<div class="wp-block-column is-vertically-aligned-bottom" style="flex-basis:100%;">
<div class="wp-block-columns">
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:100%;">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group has-medium-gray-background-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%;">
<div class="wp-block-coblocks-gallery-masonry"><div class="coblocks-gallery has-no-alignment has-border-radius-20 has-caption-style-light has-gutter has-lightbox"><ul class="has-grid-xlrg has-gutter-20"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34846" data-permalink="https://maltanita.com/img_9687-3-1/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg" data-orig-size="1500,1352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ANITA BERGLUND&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611233696&quot;,&quot;copyright&quot;:&quot;MALTANITA&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_9687-3-1" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=760" alt="" data-id="34846" data-imglink="" data-link="https://maltanita.com/img_9687-3-1/" class="wp-image-34846" srcset="https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/img_9687-3-1.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">&#8220;How lovely yellow is! It stands for the sun.&#8221;<br />&#8211; Vincent Van Gogh</figcaption></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34833" data-permalink="https://maltanita.com/p1150232/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150232.jpg" data-orig-size="1500,1317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616693653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1150232" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=760" alt="" data-id="34833" data-imglink="" data-link="https://maltanita.com/p1150232/" class="wp-image-34833" srcset="https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150232.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150232.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">English name(s):<br />Crown Daisy, Garland, Chop Suey Greens</figcaption></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34843" data-permalink="https://maltanita.com/2021/04/19/yellow-mellow/p1150241/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg" data-orig-size="1500,1243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616693699&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150241" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=760" alt="" data-id="34843" data-imglink="" data-link="https://maltanita.com/?attachment_id=34843" class="wp-image-34843" srcset="https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150241.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150241.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">Indigenous. <br />Present on the Maltese islands before man.</figcaption></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34835" data-permalink="https://maltanita.com/p1150257/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150257.jpg" data-orig-size="1500,1106" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616693768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72.9&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1150257" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=760" alt="" data-id="34835" data-imglink="" data-link="https://maltanita.com/p1150257/" class="wp-image-34835" srcset="https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150257.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150257.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34836" data-permalink="https://maltanita.com/p1150261/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150261.jpg" data-orig-size="1500,1202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616693783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1150261" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=760" alt="" data-id="34836" data-imglink="" data-link="https://maltanita.com/p1150261/" class="wp-image-34836" srcset="https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150261.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150261.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">&#8220;Silence isn&#8217;t golden. It&#8217;s yellow&#8221;<br />&#8211; Zell Miller</figcaption></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34842" data-permalink="https://maltanita.com/2021/04/19/yellow-mellow/p1150224-2/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg" data-orig-size="1500,1192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616693610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;91&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150224-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=760" alt="" data-id="34842" data-imglink="" data-link="https://maltanita.com/?attachment_id=34842" class="wp-image-34842" srcset="https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150224-2.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">Species name: Glebionis coroniaria   </figcaption></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34834" data-permalink="https://maltanita.com/p1150240/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150240.jpg" data-orig-size="1500,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616693693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1150240" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=760" alt="" data-id="34834" data-imglink="" data-link="https://maltanita.com/p1150240/" class="wp-image-34834" srcset="https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150240.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150240.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">&#8220;Some painters transform the sun into a yellow spot, <br />others transform a yellow spot into the sun.&#8221; <br />&#8211; Pablo Picasso</figcaption></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="34837" data-permalink="https://maltanita.com/p1150504-2/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg" data-orig-size="1500,1195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617969340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70.7&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1150504-2" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=760" alt="" data-id="34837" data-imglink="" data-link="https://maltanita.com/p1150504-2/" class="wp-image-34837" srcset="https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150504-2.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="coblocks-gallery--caption">&#8220;Yellow usually means it&#8217;s not that serious.&#8221;<br />&#8211; Bobby Unser</figcaption></figure></li></ul></div></div>
</div>
</div>
</div></div>
</div></div>



<p class="has-text-align-center"><span style="color:#404040;" class="has-inline-color">Above are some trifling knowledge, a couple of quotes and some flowers from yesterday&#8217;s walk with my doggies. I chose the yellow ones, there are plenty of them now. </span><em><span style="color:#666;" class="has-inline-color">Don&#8217;t forget to click on an image to enlarge</span>.</em> </p>



<p class="has-text-align-center"><a href="https://ceenphotography.com/2021/04/18/fotd-april-19-clematis/" target="_blank" rel="noreferrer noopener">Cee’s Photo Challenge Flower of The Day</a></p>



<p class="has-text-align-center"><span style="color:#666;" class="has-inline-color">By the way, we&#8217;ve moved from Sliema to Rabat! Nature around the corner, the dogs can run freely and it feels great! Here we&#8217;ll live temporarily, finally on our way to &#8220;who knows where&#8221; to our new home in Cyprus. Meanwhile, now that the first move is complete, I&#8217;ll get more time for the blog and to visit you and others out there, in this amazing bloggosphere.</span></p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%;">
<figure class="wp-block-image size-large is-style-rounded"><a href="https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg"><img data-attachment-id="34888" data-permalink="https://maltanita.com/p1150877-psp-1/" data-orig-file="https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg" data-orig-size="1500,1244" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p1150877-psp-1" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=300" data-large-file="https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=760" src="https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=760" alt="" class="wp-image-34888" srcset="https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=760 760w, https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=150 150w, https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=300 300w, https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=768 768w, https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg?w=1024 1024w, https://maltanita.files.wordpress.com/2021/04/p1150877-psp-1.jpg 1500w" sizes="(max-width: 760px) 100vw, 760px" /></a></figure>



<p class="has-text-align-center"><span style="color:#666;" class="has-inline-color">Morning walk in Rabat</span><br><span style="color:#666;" class="has-inline-color">Malta 19 April 2020</span></p>
</div>
</div>



<p class="has-text-align-center"></p>



<p class="has-text-align-center"><em><span style="color:#666;" class="has-inline-color"></span></em></p>
</div></div>
</div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div></div>



<p class="has-text-align-center"></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://maltanita.com/2021/04/19/yellow-mellow/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84823296-34352-607f773084eee' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=84823296&amp;post_id=34352&amp;origin=maltanita.wordpress.com&amp;obj_id=84823296-34352-607f773084eee&amp;domain=maltanita.com' data-name='like-post-frame-84823296-34352-607f773084eee'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="post-format-label entry-format-image"><a href="https://maltanita.com/type/image/" title="All Image posts">Image</a></span><span class="sep">&bull;</span><span class="cat-links">Categories <a href="https://maltanita.com/category/foto/" rel="category tag">Foto</a>, <a href="https://maltanita.com/category/fotoutmaning/" rel="category tag">Fotoutmaning</a>, <a href="https://maltanita.com/category/malta/" rel="category tag">Malta</a>, <a href="https://maltanita.com/category/photo/" rel="category tag">Photo</a>, <a href="https://maltanita.com/category/photo-challenge/" rel="category tag">Photo Challenge</a>, <a href="https://maltanita.com/category/photography/" rel="category tag">Photography</a>, <a href="https://maltanita.com/category/photography/the-daily-post/" rel="category tag">The Daily Post</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://maltanita.com/tag/blommor/" rel="tag">Blommor</a>, <a href="https://maltanita.com/tag/cees-photography/" rel="tag">Cee's Photography</a>, <a href="https://maltanita.com/tag/color/" rel="tag">Color</a>, <a href="https://maltanita.com/tag/colors/" rel="tag">Colors</a>, <a href="https://maltanita.com/tag/colours/" rel="tag">Colours</a>, <a href="https://maltanita.com/tag/crown-daisy/" rel="tag">Crown Daisy</a>, <a href="https://maltanita.com/tag/farg/" rel="tag">Färg</a>, <a href="https://maltanita.com/tag/flowers/" rel="tag">Flowers</a>, <a href="https://maltanita.com/tag/fotd/" rel="tag">FOTD</a>, <a href="https://maltanita.com/tag/glebionis-coronaria/" rel="tag">Glebionis coronaria</a>, <a href="https://maltanita.com/tag/natur/" rel="tag">Natur</a>, <a href="https://maltanita.com/tag/nature/" rel="tag">Nature</a>, <a href="https://maltanita.com/tag/plants/" rel="tag">Plants</a>, <a href="https://maltanita.com/tag/wild-flowers/" rel="tag">Wild flowers</a>, <a href="https://maltanita.com/tag/wild-plants-of-malta/" rel="tag">Wild Plants of Malta</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://maltanita.com/2021/03/30/poppy-flower-of-the-day/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">Poppy- Flower of The&nbsp;Day</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			14 thoughts on &ldquo;<span>Yellow Mellow</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-31368" class="comment byuser comment-author-mikehawtree even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9640b4bca7d005b5f12eafd1fbbf17cb?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://alittlebitoutoffocus.wordpress.com' rel='external nofollow ugc' class='url'>Alittlebitoutoffocus</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31368"><time datetime="2021-04-19T11:51:29+00:00">April 19, 2021 at 11:51</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Enjoy Rabat!  I guess it will be a little quieter than Sliema and much more space for the dogs to run around. 😊</p>
<p id="comment-like-31368" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31368&#038;_wpnonce=5662d37b86" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31368" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31368#respond' data-commentid="31368" data-postid="34352" data-belowelement="div-comment-31368" data-respondelement="respond" data-replyto="Reply to Alittlebitoutoffocus" aria-label='Reply to Alittlebitoutoffocus'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31379" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31379" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31379"><time datetime="2021-04-20T10:41:20+00:00">April 20, 2021 at 10:41</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Mike! Yes, it&#8217;s a big difference and I love it 😁</p>
<p id="comment-like-31379" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31379&#038;_wpnonce=a32d8a7d7e" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31379" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31379#respond' data-commentid="31379" data-postid="34352" data-belowelement="div-comment-31379" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31369" class="comment byuser comment-author-manjamaksimovic even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-31369" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7a592f76e5633107edd11112328b25a5?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://mexcessive.photo.blog/' rel='external nofollow ugc' class='url'>Manja Mexi Mexcessive</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31369"><time datetime="2021-04-19T13:00:28+00:00">April 19, 2021 at 13:00</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful! I&#8217;m glad that your dogs can run freely. Happy spring!</p>
<p id="comment-like-31369" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31369&#038;_wpnonce=bb6f63e705" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31369" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31369#respond' data-commentid="31369" data-postid="34352" data-belowelement="div-comment-31369" data-respondelement="respond" data-replyto="Reply to Manja Mexi Mexcessive" aria-label='Reply to Manja Mexi Mexcessive'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31375" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31375" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31375"><time datetime="2021-04-20T10:22:20+00:00">April 20, 2021 at 10:22</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Manja! Yes, it feels great to be so close to nature. Also wish you a Happy spring❣</p>
<p id="comment-like-31375" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31375&#038;_wpnonce=e53e2b3af0" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31375" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31375#respond' data-commentid="31375" data-postid="34352" data-belowelement="div-comment-31375" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31370" class="comment byuser comment-author-jezbraithwaite even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31370" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/62e0b2733a8d1c005786529ba76a2119?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://jezbraithwaite.wordpress.com' rel='external nofollow ugc' class='url'>Photos by Jez</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31370"><time datetime="2021-04-19T15:54:39+00:00">April 19, 2021 at 15:54</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful shots, Anita 😃</p>
<p id="comment-like-31370" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31370&#038;_wpnonce=5f9bb90a88" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31370" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31370#respond' data-commentid="31370" data-postid="34352" data-belowelement="div-comment-31370" data-respondelement="respond" data-replyto="Reply to Photos by Jez" aria-label='Reply to Photos by Jez'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31378" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31378" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31378"><time datetime="2021-04-20T10:40:01+00:00">April 20, 2021 at 10:40</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you kindly Jez 😊</p>
<p id="comment-like-31378" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31378&#038;_wpnonce=4449356232" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31378" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31378#respond' data-commentid="31378" data-postid="34352" data-belowelement="div-comment-31378" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31371" class="comment byuser comment-author-bpz3 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-31371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8901bf5a42f45de6c384c3dc5cb2dbd?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://konstellerkonstigtdotcom.wordpress.com' rel='external nofollow ugc' class='url'>bpz3</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31371"><time datetime="2021-04-19T17:47:15+00:00">April 19, 2021 at 17:47</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Det var otippat! Att är &#8220;slutdestination&#8221; var Malta berättade du ju, men att ni skulle mellanlanda i Rabat var en överraskning. Hoppas verkligen att ni kommer att trivas där. Rabat är ju betydligt lugnare än Sliema. Det ska bli hur kul som helst att följa dina utflykter med &#8220;the doggies&#8221; i Rabat.</p>
<p id="comment-like-31371" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31371&#038;_wpnonce=3719b401a2" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31371" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31371#respond' data-commentid="31371" data-postid="34352" data-belowelement="div-comment-31371" data-respondelement="respond" data-replyto="Reply to bpz3" aria-label='Reply to bpz3'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31374" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31374" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31374"><time datetime="2021-04-20T10:13:49+00:00">April 20, 2021 at 10:13</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Slutdestinationen är Cypern och mellanlandningen här i Rabat blir förhoppningsvis inte så lång. Fast det känns betydligt bättre nu när vi äntligen kommit bort från Sliema. Här är som att bo på landet, inte en lyftkran så långt ögat når och istället för fula hus har vi utsikt över böndernas fält 🙂 </p>
<p id="comment-like-31374" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31374&#038;_wpnonce=6f9804f950" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31374" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31374#respond' data-commentid="31374" data-postid="34352" data-belowelement="div-comment-31374" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31372" class="comment byuser comment-author-kristallina even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31372" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8652caa5e7079c62cce117269d97083?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://kristallinasfoton.wordpress.com' rel='external nofollow ugc' class='url'>Kristallina</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31372"><time datetime="2021-04-19T17:57:56+00:00">April 19, 2021 at 17:57</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Det är vackert! Gula blommor har alltid varit små solar för mig. Ska bli roligt att se de nya platserna där ni bor nu. Underbart att hundarna kan springa fritt där. Sista bilden fick mig att le. Den var riktigt bra.<br />
Ha en trevlig ny vecka!</p>
<p id="comment-like-31372" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31372&#038;_wpnonce=d31d493662" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31372" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31372#respond' data-commentid="31372" data-postid="34352" data-belowelement="div-comment-31372" data-respondelement="respond" data-replyto="Reply to Kristallina" aria-label='Reply to Kristallina'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31376" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31376" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31376"><time datetime="2021-04-20T10:36:22+00:00">April 20, 2021 at 10:36</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tack så mycket Kristallina. Ja, det känns riktigt bra att hundarna äntligen kan springa fritt utan att jag behöver åka någonstans på morgonen. Fast ett litet bakslag att båda vovvarna börjat löpa så nu blir det koppel i några veckor framöver 😏 </p>
<p id="comment-like-31376" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31376&#038;_wpnonce=88d9a1a938" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31376" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31376#respond' data-commentid="31376" data-postid="34352" data-belowelement="div-comment-31376" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31373" class="comment byuser comment-author-tamhankar even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-31373" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/805f762f3fcbc309dedb5d3f94c03713?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://thetamhankar.com' rel='external nofollow ugc' class='url'>Blogs-R-Us</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31373"><time datetime="2021-04-20T05:35:24+00:00">April 20, 2021 at 05:35</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful </p>
<p id="comment-like-31373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31373&#038;_wpnonce=521b50ab1d" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31373" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31373#respond' data-commentid="31373" data-postid="34352" data-belowelement="div-comment-31373" data-respondelement="respond" data-replyto="Reply to Blogs-R-Us" aria-label='Reply to Blogs-R-Us'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31377" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31377" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31377"><time datetime="2021-04-20T10:36:41+00:00">April 20, 2021 at 10:36</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Ranjit</p>
<p id="comment-like-31377" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31377&#038;_wpnonce=bcfa496fc2" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31377" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31377#respond' data-commentid="31377" data-postid="34352" data-belowelement="div-comment-31377" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31380" class="comment byuser comment-author-ch8600 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31380" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/65deb63ec6929f845f6363705d38c07b?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://birdersjourney.com' rel='external nofollow ugc' class='url'>Birder's Journey</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31380"><time datetime="2021-04-20T14:06:26+00:00">April 20, 2021 at 14:06</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a great quote, and so true!</p>
<p id="comment-like-31380" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31380&#038;_wpnonce=ea4425b28a" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31380" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31380#respond' data-commentid="31380" data-postid="34352" data-belowelement="div-comment-31380" data-respondelement="respond" data-replyto="Reply to Birder&#039;s Journey" aria-label='Reply to Birder&#039;s Journey'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31381" class="comment byuser comment-author-maltanita bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31381" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://maltanita.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://maltanita.com/2021/04/19/yellow-mellow/#comment-31381"><time datetime="2021-04-20T17:02:13+00:00">April 20, 2021 at 17:02</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!!</p>
<p id="comment-like-31381" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://maltanita.com/2021/04/19/yellow-mellow/?like_comment=31381&#038;_wpnonce=3f906a8089" class="comment-like-link needs-login" rel="nofollow" data-blog="84823296"><span>Like</span></a><span id="comment-like-count-31381" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://maltanita.com/2021/04/19/yellow-mellow/?replytocom=31381#respond' data-commentid="31381" data-postid="34352" data-belowelement="div-comment-31381" data-respondelement="respond" data-replyto="Reply to Anita" aria-label='Reply to Anita'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Thanks for stopping by. Your feedback is valuable <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/19/yellow-mellow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://maltanita.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="117da932db" /><input type="hidden" name="_wp_http_referer" value="/2021/04/19/yellow-mellow/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc6a97938f" /></p>
<input type="hidden" name="genseq" value="1618966320" />
<input type="hidden" id="ak_js" name="ak_js" value="60"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .wrap -->
	</div><!-- #content -->

			<div id="footer-widgets" class="widgets-four" role="complementary">
			<div class="wrap">
				<div class="grid-layout">
					<aside id="gravatar-5" class="widget widget_gravatar"><h3 class="widget-title">Welcome to my Photo Blog!</h3><p><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-left' height='128' width='128'  style="margin-top: 3px; padding: 0 0.5em 0 0; float: left" /></span></span>Curious hobby photographer, from Sweden but living in Malta. My passions, aside from taking photographs, are nature, travel, animals, meeting with other people and last but not least, my everyday life here on this small island in the Mediterranean Sea and my lovely Basenji dog Fanny. I will be more than happy if you want to follow me through my pictures and appreciate if you leave a print after your visit.<br />
Notes: All pictures are taken by me © unless otherwise stated.<br />
Kindly respect my wish of keeping my blog award-free. Thank You.</p>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h3 class="widget-title">Recent Posts I Liked</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://alittlebitoutoffocus.com/2021/04/18/bisse-de-sion-and-bisse-dayent-walk-valais-switzerland/' title='Bisse de Sion and Bisse d&#039;Ayen&hellip; on Alittlebitoutoffocus' class='bump-view' data-bump-view='pil'><img src='https://alittlebitoutoffocus.files.wordpress.com/2021/04/1-etang-long.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://lantlivsbilder.wordpress.com/2021/04/20/hittade-bara-detta-pa-tomten-idag/' title='Hittade bara detta, på tomten&hellip; on lantlivsbilder' class='bump-view' data-bump-view='pil'><img src='https://lantlivsbilder.files.wordpress.com/2021/04/img_16721.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://thetamhankar.com/2021/03/13/hiking-in-werribee-gorge/' title='Hiking in Werribee Gorge on Ranjit Tamhankar' class='bump-view' data-bump-view='pil'><img src='https://tamhankar.files.wordpress.com/2021/03/20210306_092310.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://kristallinasfoton.wordpress.com/2021/04/19/den-som-vantar-pa-nagot-gott/' title='Den som väntar på något gott on Kristallinas Foton' class='bump-view' data-bump-view='pil'><img src='https://kristallinasfoton.files.wordpress.com/2021/04/var21a.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://jezbraithwaite.blog/2021/04/20/sunflower-bright-squares-apr-20/' title='Sunflower -- Bright Squares Ap&hellip; on Photos by Jez' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/jezbraithwaite.blog/wp-content/uploads/2021/04/FB8A3DEB-E3F6-437F-8159-194D1371C3B7.jpeg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://ceenphotography.com/2021/04/18/fotd-april-19-clematis/' title='FOTD - April 19 - Clematis on Cee&#039;s Photo Challenges' class='bump-view' data-bump-view='pil'><img src='https://ceenphotography.files.wordpress.com/2021/04/062018clematis.jpeg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://mollesbilder.wordpress.com/2021/04/19/vitsippor-4/' title='Vitsippor on MOLLES BILDER' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/live.staticflickr.com/65535/51124326342_eb7aa832bd_o.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://ankisbildblogg.wordpress.com/2021/04/19/glad-mandag-193/' title='Glad måndag ... on ANKIS BILDBLOGG' class='bump-view' data-bump-view='pil'><img src='https://ankisbildblogg.files.wordpress.com/2019/04/hallontc3a5rta.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://birdersjourney.com/2021/04/18/14974/' title='Busy Wood Stork Nursery on Birder&#039;s Journey' class='bump-view' data-bump-view='pil'><img src='https://ch8600.files.wordpress.com/2021/04/0992705c-1e70-47c5-8e83-85b67c725816_1_201_a.jpeg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://toy.photography/2021/04/18/weekly-recap-april-11-17/' title='Weekly Recap: April 11-17 on Tourmaline .' class='bump-view' data-bump-view='pil'><img src='https://tourmalinenow.files.wordpress.com/2021/04/20210417_1846415828491685204164307.jpg?w=800&#038;resize=200%2C200'/></a></div></div></aside><aside id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><h3 class="widget-title">This amazing blogosphere</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://reflectsapathy.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/247c3a5a431219535cab08a8bf59f374?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mariawijk.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/3fd871d9430997e7c3b2c34b97bbb504?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://biveros.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/f948cd1361033d46e6f8667c3cbd53cc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://deusaflauta.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/de4c4e955cfd74f8f31d803929d0c839?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://livinginkarolingston.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/aeac9f6a8ba37345b23677531f2ed320?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://andrzejphoto.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/faabcda0fb8e0365f2377408d1522eea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://ninnys1.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/bb471e208e44d6085be7b945ef2cd772?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/785b66a2e43209c1e204ff979a117c6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://pensamientoylatido.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/8e131c35918c1d1dd1d09275e4d49961?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://eaqhan.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1fcb7836101ad2878f2e355a07549c6b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://wagnertobias.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a164ee00e19b4abe5e5fcdfccac47daa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://thetamhankar.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/805f762f3fcbc309dedb5d3f94c03713?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://konstellerkonstigtdotcom.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8901bf5a42f45de6c384c3dc5cb2dbd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://susannegranholm.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/6c520b5daf04478d7f79de0caadc42e6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://sweetdoglife.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/dd27ee07b2691bd078b9b8e095fe8e81?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://narayanstravels.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/de1eb74d27acf5b139f1279287129eee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://blazeofobscurity.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/ed84e0bac9fd76e1c312078f47879dc1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://sillyoldsod.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/610fbe37c9fac4f808bfd0e2a3aa9a5e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://kristallinasfoton.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/c8652caa5e7079c62cce117269d97083?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://robert20359.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/912759b6980bb896dff600f0e39ab6fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://www.mysidewaysview.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/29804a5d351456dbf70e864c6298e209?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://deanbakerpoetryandsongs.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/e7411a0a1c264b6596f1acd74e9923b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/b0d978073354ac317806d619f73fa544?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://yourhomeyourworldblog.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/df38b83e44cff3b595ad5a96359924c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://nonsolobiancoenero.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/5fbcda93cf9fcd00348ab813b3d7f696?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://crozwalk.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/733b8bf0ff9ac14dacd4aa7f1972984f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://buildingtheloveshack.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a2d22ae153092a50547cd181ba00f800?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://janeluriephotography.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/dd14670b1d65e2e5ebead4b5f93cf3a3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://christinebialczak.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/bbeab836fc2c2799d2c9644b2701b627?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='http://alittlebitoutoffocus.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/9640b4bca7d005b5f12eafd1fbbf17cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://alaindesade.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/245eb019ce185d541520e8f12b3104d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://shrishtysart.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/75992f654e7509b3668a8cf83c826c88?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://klimakteriehaxan.blogspot.se/'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/236b138d7babb2910b16693ddc8a4d99?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://ravenful.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/2778efe934d027fe77e7f490644d122e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://gardenersrule.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/a535030d13e50a532c7df3b8b9a5cbc0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://mittprivatakrig.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1c77821267ef99eebab0be87bfd295b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://roythoman.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/49160b72a553db779fc36ec9bd60c635?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://weewritinglassiehome.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/188d959457da8d6be68f99d27b16e619?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://sfkfsfcfef.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/db9a0500501dd645b5fbe5f52fcd3904?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://www.anumtech.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/29b61655a52cf24575532e6819c4aeef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://mexcessive.photo.blog/'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7a592f76e5633107edd11112328b25a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://petergreyphotography.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/8789dfef406a0229475bc4c245980834?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://myphotographytips.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7a965ffd3d0b2c8ea5329fd37e71dd85?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://www.365daysblog.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/7a81246e9cd5568c8f42d5b7f7ba7a5c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href=""><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/2c5e80d95a7b2b67350a5bdc242eb230?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href='https://maltanita.wordpress.com'><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/26679d9cedabd5d3b3d8a13a13d4fd80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://praktikotips.me/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/b5dedf89a295c8e265d0c05c26425ec5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://hjzeng.business.blog"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/b32a1a28c9382c2c87313ba34368ca47?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="http://intentionsofbeauty.wordpress.com"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/433a7e54d3ad9dbdcfc171ffb52b3106?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li><li><a href="https://ankisbildblogg.wordpress.com/"><span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/aeaadad66cdf03f757560f8c29b45538?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></span></a></li></ul></div></aside><aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="145" src="https://maltanita.files.wordpress.com/2017/08/world-globe.png" class="image wp-image-17781  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17781" data-permalink="https://maltanita.com/?attachment_id=17781" data-orig-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png" data-orig-size="150,145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world-globe" data-image-description="" data-medium-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png?w=150" data-large-file="https://maltanita.files.wordpress.com/2017/08/world-globe.png?w=150" /></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">Click the link below to translate this blog into the language of your choice:</h3><div id="google_translate_element"></div></aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://maltanita.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>				</div>
			</div><!-- .wrap -->
		</div><!-- #footer-widgets -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202116y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9640b4bca7d005b5f12eafd1fbbf17cb">
	</div>
	<div class="grofile-hash-map-26679d9cedabd5d3b3d8a13a13d4fd80">
	</div>
	<div class="grofile-hash-map-7a592f76e5633107edd11112328b25a5">
	</div>
	<div class="grofile-hash-map-62e0b2733a8d1c005786529ba76a2119">
	</div>
	<div class="grofile-hash-map-c8901bf5a42f45de6c384c3dc5cb2dbd">
	</div>
	<div class="grofile-hash-map-c8652caa5e7079c62cce117269d97083">
	</div>
	<div class="grofile-hash-map-805f762f3fcbc309dedb5d3f94c03713">
	</div>
	<div class="grofile-hash-map-65deb63ec6929f845f6363705d38c07b">
	</div>
	<div class="grofile-hash-map-26679d9cedabd5d3b3d8a13a13d4fd80">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/maltanita.wordpress.com\/public.api\/connect\/?action=request&domain=maltanita.com","logoutURL":"https:\/\/maltanita.wordpress.com\/wp-login.php?action=logout&_wpnonce=61ff1934a5","homeURL":"https:\/\/maltanita.com\/","postID":"34352","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84823296" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://maltanita.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Anitas Images" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b4b85256b0" /><input type="hidden" name="_wp_http_referer" value="/2021/04/19/yellow-mellow/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1618929970h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='toujours-global-js-extra'>
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/maltanita.com\/wp-admin\/admin-ajax.php","nonce":"865f45555f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/maltanita.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmaltanita.com%2F2021%2F04%2F19%2Fyellow-mellow%2F","blog_id":"84823296","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84823296&v=wpcom&tz=0&user_id=0&subd=maltanita","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUtFSgzAQ/CFDSp1R++D4KU4gBz1IcmkuKdWvNx1k2gpFxyfC3m72cnty8KImF8FF2bHUcMQa/Kno+EHelrpDgvDx/SnQHRGGX2kdRK/qXgRg/ISfdJuEN6lFx9JgDyyzKMFeOW0grJBrsjZDYhR1Z3UleUC/5jAT3QCTEF1tkh4JaFULbEhp0IVFt8Sxisnlh16VJ++LcWWo7llui3JTlFIjx9F/xMV0x3/1Btt9rGgWWtyDzV36VMlIqaMU+JJQ0Rg4sUE9n/QdnVNHbFVEmr30joB79Lk514uG6sSiwb+22BqqlFma9xRaAG8Wp36VuNK5LioVzilFCPkkYsjruJh2/gVb3Sa9tEYqUGIwclrtCVhrpEe2EMVjsZHv2VM2FOwKf0DdQsxjIGoNnHt2bFSEGZDveLOv5VP5stvuds+b7guJqmwF'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://maltanita.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">&lt;span&gt;%d&lt;/span&gt; bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84823296','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84823296','v':'wpcom','tz':'0','user_id':'0','post':'34352','subd':'maltanita'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQnI3ZkMyNlhFZS1Vd0FqfE0mY2lfUjIwd2tdRXxqZi5mYyUvZnw4RF1bdmJsc2wsYlRocz9NOW9NW09oTER+PSVQVzVJQm1dYlVyJlIwaEJSL21IVl8vJlNzKzJsc1FNSng2YlhwODJSVHFGWHM3eFRsSlNVfm1VdF1SVUUuWmllRkFuQVs/SyZlRWElUkljJVJpMGZbWCZBVFBFbW0yWXBDd0IsSUVSJUlaa1BHXXZPQzdJV2xKZDUxa25TUXAuJXBrZkE0V1ZnJVllajdzc3hRZU43eXVGVk9sOHJzRHNXQ0gyLGlxd2NWRVc0WWdwLWR2WlJKUkMsYk9XS3w='}]);
_stq.push([ 'clickTrackerInit', '84823296', '34352' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
